Full 'premium' wifi app

 Barry,

  Do you mean that, if you change the engine's type from Legacy to TMCC you can control it?

 

   Yes I can control them if the only thing I change in the app is selecting TMCC instead of Legacy. I've attempted this with more than one Legacy engine and have the same results. Selecting the Correct address or TIU isn't the issue however I did double check both more than once hopping I had just made a simple mistake.

  George

Barry,

  Yes I'm using a Legacy base.

  Is the app running Legacy engines in the Legacy Mode for you?

  I just spoke with MTH and was told that it should be corrected in the next 48 hours. To be honest I'm sure it's the best response the person I spoke with in the service department could offer however I think if it was a known problem at the time of release it would have been stated. Then again I didn't notice any text files.

  George

George,

 

Huh! That's interesting.

I ran Legacy engines and so did other beta testers without any issues, however, we were using iOS and you're using Android. I know that iOS runs Legacy fine.

Barry

 

DCS Ambassador & author of "The DCS Companion 3rd Edition"

Train-Ca-Teers - All For O and O For All!

 

They must be addressing the issue. I'm not able to download the new version of the DCS 6.0 program from the Proto-Sound 2.0 site. It just goes blank when I click to download. So probably a fix they are adding.

Voila! I got the DCS 5.0 loader installed, and then upgraded everything to DCS 6.0 tonight. I added a switch and an accessory to my IPhone and IPad before I clocked out, it works very nicely.

I will add the rest tomorrow night.

I have been waiting for this for a long time, being able to use my AIU switches and accessories with my devices, will make the devices very very useful now.

Barry Broskowitz posted:

I wonder of the release of the new software (app and firmwares) will be tied to the release of the new DCS Explorer that was subject of this thread.

There's no connection at all between the two.

With the new DCS Explorer set to deliver with 2017 starter sets - you'd think they'd have to have the Full App ready - no reason to disappoint new customers - or miss sales!

The DCS Explorer will use a completely different, free app. It will also be a while before it's available.

So you'll need two different apps for these two dcs systems? If so, does that mean regular DCS trains and trains from DCS Explore sets won't be able to be run simultaneously on the same track without switching back and forth between two different apps? I'm hoping for the sake of simplicity that won't be the case but rather when the time does come that MTH with have a revised version of their premium app which will allow both types of engines to be run simultaneously on the same track using only the premium app.

ogaugeguy
TCA


 




I'm having difficulty installing TIU V6.  I keep getting messages that Loader v5.0.0 is searching for TIU on COM3 which is the COM into which the TIU is plugged into.  Then after a few minutes a Warning message appears to confirm that all the connections are correct and cycle power on the TIU, but no matter what it doesn't work.  Help...

sf

Barry Broskowitz posted:

George,

my first thought is what version of firmware do you have on your Legacy base?

I don't know, however, it's not the latest.

For use with the Layout Control System, your Legacy Base must have firmware version 1.52 or higher installed. In other words, this means that in order to connect an LCS SER2 to your command base to use in conjunction with the MTH WiFi system, you need v1.52 or higher in your command base.

Rudy Trubitt

Director of Audio

Lionel, LLC

Sorry if this has been brought up before, but can anyone tell me how to access the Custom Sounds menu from the WiFi app.

This is the one you go to for sounds you put into the TIU I think it is, not the ones that come with the trains.

For me from the handheld I go there via Menu>Sound, then via the wheel I scroll to Custom Sounds.

 

Thanks

Steven Finkel 123016 posted:

I'm having difficulty installing TIU V6.  I keep getting messages that Loader v5.0.0 is searching for TIU on COM3 which is the COM into which the TIU is plugged into.  Then after a few minutes a Warning message appears to confirm that all the connections are correct and cycle power on the TIU, but no matter what it doesn't work.  Help...

Steven Finkel 123016 posted:

Thanks for the thought but the TIU is for MTH trains so I'm not sure what you mean by Legacy base?

He's (Rudy) replying to George's post above to Barry.

Your computer is not finding the TIU on the com port automatically. There's been a couple of problems posted about this. I used another computer after mine did this.

Are you using the serial adapter or USB directly? Do you have a sterio 1/8" mini to mini plugged into the TIU correctly? Is the TIU light on? (getting power?)

" on Sour mash and cheap wine " ??

Why go back to DCC when I have DCS!

Add Reply

The DCS Forum is sponsored by



OGR Publishing, Inc.
33 Sheridan Road, Poland, OH 44514
330-757-3020

www.ogaugerr.com
×
×
×
×
×