Skip to main content

Reply to "6-81325 WI-FI Problem"

Well if the Lionel Wi-Fi box is not broadcasting the SSID, you won't see it and if none of your devices see it that points back to the Box.  As another diagnostic move the "Access Point" switch to "Join a Network" and see if you can connect the Wi-Fi Box to your router.  To be totally transparent, I am not sure how the Wi-Fi Protected Setup is done as I have never had issues using WPS to connect to my router.  But maybe under this scenario the SSID is still broadcasted, I would have to investigate to know how WPS functions to connect devices to a Router with WPS.  My Lionel Wi-Fi box is connected to my router and I have never been able to connect Bluetrain 4 on my phone to my base to issue commands to my Locomotives.  I run my computer to update my Base with information though.  And finally since you do have other smart devices do you have a Wi-Fi diagnostic tool on any of them?  On my android Phone i have two or three.  i use an App called "Wifi Analytics" from Netgear most often.  Maybe thye Apple Store has a similar App.  I just went down stairs and turned my layout on.  I am reticent to disconnect my box and retry reconnecting to my Router to see if during the connecting process if the SSID is part of the protocol to connect by WPS. Sorry I have no further thoughts except to buy a new Lionel Wi-Fi Box.

Good Luck

Thank you Jim for your responses.  The WI-FI is now working. Long story short, dropped box on carpeted floor, and it started working.  Noticed the PDI connector where IRV cable was plugged into seemed to move on WI-FI box. Apparently the PDI connector is loose connection on WI-FI box, but seems to now be working, getting signal to IPad now. Hopefully will continue to work.      Thanks much for your responses, appreciate the help.

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×