Skip to main content

And then, . . .the layout went Berserk!

Guys,

I came real close to just throwing in the towel on this entire hobby yesterday.  Enough was just too much!

I had my layout running perfectly, with 5 power blocks, 8 switches, two of the sets of switches working in tandem on one controller each, and all lights bright and shiny.

All I had to do, I mean ALL I had to do, was to shove a little bit of road bed underneath each switch motor jutting out of the side of the switches, so that they looked more realistic.

So, I disconnected all of the direct voltage plugs, loosened the screws on every switch and adjacent track pieces, lifted up the switch motor side of the switch slightly, and shoved the trackbed underneath.   Then I tightened back down all of the screws, plugged all of the direct voltage plugs back in, and tightened up the control wire connectors. 

NOW, finally, after a year, all of the bed and track were permanently down, and my railroad was ready to roll!

Put my engine and train on the tracks, fired up the power, the engine took off, and everything looked good.   

But, it was downhill from there.    For some reason, the horn button and bell button on my new Z-1000 transformer wouldn't work!   The engine was running fast on full power, but the buttons were dead.   

Instantly, I suspected that the used Z-1000 that I had bought last month was going on the fritz.    After all, I was warned by comments that they were fragile and unreliable. 

So, I powered down the throttle to zero to try to check things out, but for some reason, my engine keep running at a very low crawl speed.  Darned that used Z-1000!  This was proof positive that I was sold a defective unit.   

Finally, the engine stalled to a growling stop, but was still humming.   And then, I started hearing a surge in the growl, every 3 seconds or so, as my defective transformer experienced some type of power surging and was sending it out to the tracks!

Quickly I turned to my bucket of concrete tools, and pulled out my 4 pound engineer's hammer.   (Yea, that's what it is called.)    I lifted it high, prepared to smash the Z-1000 to a pulp!   This monster must be destroyed!

But, at the last second, I decided I had better turn off the toggle switches to the power blocks first, so that no power was running to the tracks when I smashed the transformer.  The remaining current might hurt the engine on the tracks.

In seconds, I flipped all of those toggle switches down, killing the power to the tracks, and turned back to the transformer.

And then, . . . the locomotive took off . . .  AGAIN!     What?   Are the toggles down?  Are the power switches defective?   How is this possible?

I was totally mind-blown, stunned, mortified.   I dropped the hammer, unplugged the transformer and walked away in total disgust.  A whole year wasted!   A pile of junk nailed down on that huge table.  An utter disaster.

An hour and a Jack Daniels later, I went back down to the layout.   Knowing nothing useful about electricity, I did the only  thing I could think of.  I disconnected all of the switches, pulled out all of the direct voltage plugs, and started over.   I was determined to hooked up everything one at a time, until I reached a failure point.   At least then, I would have a clue as to what was wrong.

So, that's what I did.   I turned on each power block, one at a time, and the engine ran normally on it, with the transformer throttle working fine, as well as the horn and bell buttons.   After all 5 blocks were turned on, the train would run fine on the whole layout, but the switches didn't work because the control wires were disconnected.

So, I reconnected all control wires, one set at a time, and nothing bad happened, and the train continued to run fine.  But, the switches wouldn't operate, because I had still not reconnected the direct voltage plugs.

So, I started reconnecting the voltage plugs, one by one.  One by one, the switches started working, and the train continued to run fine,  UNTIL, I reached the next to the last switch on my layout.  Then, . . . everything went berserk again!

It was that one voltage plug connection that was causing the entire problem.  Why?  How?  I am not sure.  But, it appeared to me that somehow, when the plug was going in, it was connecting the direct voltage wire to the track itself, .  . . sending all or part of 14 constant volts of hot current to the tracks,  which prevented my engines from coming to a complete stop.  (Not sure why it disabled my horn/bell buttons.)

I fooled with this connection for 5 minutes, pulling the plug, reinserting it, at the straightest 90 angle degree possible, and finally it connected up and worked fine. I hooked up the power plug on the last remaining switch, and now, the entire layout runs fine, the transformer throttle works fine, and the  horn/bell buttons work fine.

Guys, I am not sure what to do now.

First, any ideas of how a plug connection could cause all of this turmoil?

Second, should I just leave this plug connection alone, and pray that I never have to unhook it again?   Should I pull up that switch, open up the motor unit, and see if I can find out what's wrong?   Should I pull the motor unit, throw it in the trash, and replace it with a new one?

At this point, I just want to add my scenery, and run the darned trains.  But maybe that is the wrong thing to do?

OK.  Thanks for reading all of this.

All advice and speculation arewelcome.

Mannyrock

Original Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×