Skip to main content

Beginner asks "What's broken?" (Or "What did I do wrong?")

With much excitement I jumped into the hobby and opened boxes from Charles Ro earlier this week containing a ZWL, 990 Legacy Command and a Legacy GP35 (L1933352). So far, I can't get the GP35 to move on my Gargraves test track.

* Wiring: Legacy Command to outer rail, ZWL A to inner rail, U to other outer rail.

* The GP35 had sound for an instant the first time I turned it on with the remote controller, then it died never to be heard again. In Command there is no response at all from the GP35. The engine switch is on run, not program.

* The GP35 won't move when I switch the ZWL to Conventional, although an older non-Legacy unit does move. I've got 18 volts on the track in Conventional without a train. When I dial up the lever to 18 volts in Conventional with the train on the track, the red light on the transformer turns solid red indicating an overload while the GP35 hums. There is nothing on the section of short, straight track except the GP35.

* I've tried the reset the GP35 following the manual (switch to program, press ENG, loco #, set, turn off track power for 10 seconds, switch to run) same result.

* Legacy version 1.6. I assume I can ignore the modules that came with the system: Cab2 Program V1.6 and Base Program V1.6.

* I'm obviously a beginner and don't know how to fix this or what my next steps should be. Thank you.

Original Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×