Skip to main content

Reply to "Brand New MTH F40PH Not Responding In DCS Mode **PROBLEM SOLVED**"

Hey guys,

I have two loops on TIU AND REMOTE  upgrade  6.1 . Both on z1000 bricks .  20 MTH engines scattered on the two loops.

Purchased a new Premier F7 proto3 .  I couldn't get it to add on the fixed one which was powered up with fixed 2.  Always had good luck adding engines this way amazingly.

The problem ended up ocurring when I shut down fixed 2 and used fixed 1 on a single 30 inch track.   No problem with the F7 being added but I had to reenter all the other engines back  to the active list when I put everything back to the two loops  DCS  . All were proto3 except one proto2 diesel. 

BIG surprise...... one GP30 Premier proto 3 from a lash up gets a  "no engine on track " .   It was listed in the inactive list with the other Gp30, but when i tried to move it back to the active list ,  it disappeared.        It just sits on the track with no indication of any function.

I did move it to a separate single track with a Z1000 and a Z controller.  It had full functions even smoke .

I did the horn and 5 bells reset and got the 2 horn reset signal.  I did this about a half dozen times with good success.

Moved the engine back on the two loop layout and fired everything up.   I couldn't find an issue with some of the engines on the active list that I tried to operate. ......."No engine on track " for the GP30 though. 

I kept trying the DCS reset and recover methods that have been on the forum so many times .........The GP 30 just sets there dark and lifeless.        I've repeated the whole conventional and command methods with the same previous results hoping for a miracle. 😩

Help , my brain hurts  🤕

 

 

 

 

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×