Skip to main content

Reply to "Brand New MTH F40PH Not Responding In DCS Mode **PROBLEM SOLVED**"

Greetings Everyone,

 First, thank you all for your input and suggestions to correct my problem.  However, I think we are getting a little off course with the "loose boards in the TIU and Remote.  To be sure, I handle these items like the delicate instruments that they are, so loose boards are probably not the problem.  Here's what I DO know.  ALL of the functions worked with BOTH of these (Rev. L and Rev. G) on all of the engines previously installed.

  1. Both Remote/TIU pairs (Rev. L and Rev. G) were successfully upgraded to 5.0 and continued to function as expected until today.
  2. All functions of my "Test Engine" (MTH Premier Genset) functioned as expected using the Rev. L TIU and Remote that was upgraded last year.
  3. The Remote "Finds" the TUI with and without the use of a tether. The message displayed on the remote is as follows: "Found TIU Addr 1 With 0 AIU Boxes Connected". This is the case with both Remote/TIU pairs (Rev. L and Rev. G).
  4. I reset both the Remote and TIU (Rev. L) and when I tried to Re-Load the Genset , the following message appeared on the remote "No Engine To Add".

 

a). Power is off on programming track.

b). Engine is placed on programming track.

c).  Engine "clicks" when power is applied.

d). Attempt to enter engine into system.

e).  "No Engine To Add" is displayed on remote.

 At this point the Rev. L TIU/Remote pair will NOT allow me to load any engine into the system.  Folks, I'm at my wits end.  None of this makes any sense to me.  BIG THANKS!

 Chief Bob (Retired)

BTW, neither of the Remote/TIU pairs (Rev.L and Rev.G) will allow me to add any engines into the system.  When I try all I get on the remote display is; "No Engine To Add".  Again, these were both successfully Upgraded to 5.0 last year.  Strange really?

Last edited by PUFFRBELLY
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×