Skip to main content

Reply to "Help with switch"

Mailmansteve posted:
Moonman posted:

Attached you will find the manual - that should help you determine if they are working properly - check the hook-up - eliminate the controller and jumper the posts temporarily with a wire to check switch operation - check with power jumpered to the rails and through the AUX post and outside rail jumpered. 

Try some different search terms using the forum search tool and you will find discussions about them - 

Mailmansteve posted:

The switches do not have a number on them except o27. I purchased two RH switches online. One came in the a blue box and the other in a red box? Blue box K-O276(?) and red box K-O376 (?) Both have the bulb lights not the LEDs. I am trying to run them with fixed track voltage with my Lionchief loco. One buzzes when I throw it to "out" and the other non-de rail fails. I like them because with no power connected they keep the Lionchief on tracks better than Lionel switches like the #5168. I followed the wiring diagram that came with them and wired the same way as another K-Line 276 on the same loop that works fine. Thank you for your interest and maybe help?

 

My first question is which transformer are you using for track power? The LionChief DC power pack will not power the switches properly.

Secondly, the switches will be overpowered with 18volts of constant track power for LionChief operation. If I recall, the manual recommends 10-12 volts AC.

Try setting the track voltage at 14 volts to compromise between engine needs and not overpower the switches.

Have you confirmed the correct location of the isolation pins for the non-derail trigger rails on the switch causing that problem?

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×