Skip to main content

Reply to "How to program Lionel AA E8 both powered"

Sparty:   Ref "Deleted and reprogrammed with both on The track with program switches on. Both now move together.  But now my sensor track won’t upload the data when it rolls over. "

A bit ago I had a couple of engines that my sensor track wouldn't upload engine data when rolled over.  I had previously programmed/numbered a different engine with that ID.  Then I opted to use that engine ID for a new engine ... just wanted to change the ID scheme I was using.  Anyway, I then placed a new Command engine on my track; programmed it to the same ID; placed pgm/run switch back to run and rolled the engine over my LCS sensor ... no upload joy.  Was able to manually enter the engine data via CAB2, but was puzzled as to why the data didn't automatically upload via LCS sensor.

Some weeks later, upon further prodding around trying to figure out the "why", I discovered that the original engine was still included in my Legacy System Utility engine data that I could view on my computer.  Apparently the LCS sensor "knew" I had another engine with the same engine ID thus did not upload the new engine data.  Do I understand why overwriting the new engine ID via CAB2 was not enough?  No. I suspect that there is a procedure to do via CAB2 that deletes discarded engine data/ID.  However, I don't know what that procedure is.  

Anyway, wound up deleting the offending "old" engines in my Legacy System Utility on my computer.  Then I programed the new engines via my CAB2; and voila, they then uploaded their engine data upon rolling over my LCS sensor track.

Don't know if you have Legacy System Utility loaded on your PC.   Might give this approach a try if you do.

Regards,

Tom

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×