Skip to main content

Reply to "Legacy Base and Remote Upgrade Question"

@ncdave posted:

I recently upgraded from TMCC to Legacy by purchasing my system from a friend who was moving.
Both the base and the remote are currently running V1.3 of the software.
My question is, will I have to install the versions of the software between V1.3 and the current V1.7 or just V1.7?
Thanks in advance!

You can go right up to Base Code 1.6 and Cab Code 1.7 (Both available in the Cab 1.7 Zip file)

Last edited by MartyE
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×