Reply to "MTH DCS WiFi Interface Unit How-To"

Is the TIU update not required anymore with with a newer WIU?

It's absolutely essential that the software all be in sync:

  • TIU - DCS 6.1
  • WIU - 1.1
  • DCS App - 3.2.1

Barry

 

DCS Ambassador & author of The DCS Companion series of books

Train-Ca-Teers - All For O and O For All!

 

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×