Skip to main content

Reply to "Need help programming an ABA set with TMCC"

ByronB - That is interesting.  I'm the same as you when it comes to reading Owner's Manuals from the outset, especially when it comes to trying something new such as the creation of 'Lash-Ups' or, so as not to get admonished by Rich Melvin , 'Multiple Unit Consists'.  (Just kidding Rich)

Incidentally, the Manual that has the wording I referred to was for the Powered Santa Fe Warbonnet F3 B Unit (6-24533) which complements the AA set (6-24529), both of which were released in 2004 when the creation of Lash-Ups (Oops) was still relatively new - I guess.

Lastly, I just have a small layout and so MUs are not something I would normally run anyway, but I just wanted to 'try my hand' at it - something new, you know.  However, I've never been successful and so I gave up.  I've read the Manual and followed its directions explicitly numerous times, as well as watching the video and reviewing previous Searches on this topic as I referred to in my earlier thread; even though I've been running TMCC (and more recently Legacy) engines on two ovals in Command mode for several years now.  I've also carefully considered GRJohn's comments on this topic from time to time but had no success.  I know it's not rocket science, but for whatever reason, in my case I can't get it to work. 

The problem starts with the horn not sounding after I've punched the initial key sequence on my CAB-1L (ending with pressing Set) for the Lead unit.  Needless to say, then if I continue on for the other units when I punch in the Train key and single digit number, and turn the red knob on the remote - nothing happens.  That said, I can still get my engines to run in Command mode (by simply pressing the Eng# of the lead unit) and it's not the end of the world for me.  Just FRUSTRATING!

Anyway, glad things worked out for you.

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×