Skip to main content

Reply to "Need help programming an ABA set with TMCC"

Lash-Up Update for ByronB and Mike CT - I finally figured out what the problem was whenever I tried to build a 'Lash-Up' involving some of my older TMCC engines.

Byron - Although I'd read (and followed) the Owner's Manuals for every Engine each time I attempted to build a Lash-Up, last night I decided to re-read the OM for my CAB-1L & BASE-1L one more time; and then discovered the 'simple' solution to my problem! Although it's not mentioned in any of my TMCC Engine Manuals there is a small NOTE! in the CAB/BASE Manual which states "During train configuration train addresses must be entered as two digits, using a leading zero for (TMCC) train addresses 01-09 (or 01-99 for Legacy locomotives."  The problem was that I was only using a single digit for the address and had neglected to put a '0' in front of it!  (Duh)  Consequently everything works as it should now and all my aggravation was caused by one little 0 or, in my case, the lack thereof.  Stupid me! 

Mike - In reference to the "Always clear a lash-up once you've broken it up" statement on Page 27 of the Original TMCC Guide that you linked, I don't know how critical it is to do this (or if it's really necessary) but I subsequently found a procedure outlined at the bottom of page 25 of the Guide entitled "Removing locomotives from lash-ups" as follows...

Press TR, then Press 0, Type in Engine ID#, then Press SET.  The horn/whistle should blow to indicate the engine is no longer part of the lash-up.

In conclusion, I guess it's safe to say 'You (or in this case I) learn something every day.'

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×