Newbie to Vintage Gilbert engines; good, bad, and ugly.

Despite owning way too many O-gauge engines/equipment, I wanted to do American Flyer for under the tree, as AF was my first toy train as a seven year old. I recently acquired a 282, 322, 336, and a 350, some given to me and some purchased. I love the vintage engines and have no plans in getting into modern Flyonel, I already have the bells and whistles in O gauge. These engines, all pacifics (the 336 is a Northern) have their own quirks/personalities, I am finding. Like I said, these items are just for under the tree and are run a circle of Fastrack 40". The track is directly screwed to a 3/4" thick piece of a 48" diameter circular cut piece of plywood, raised off a hardwood floor by 3 milk crates (don't tell the milk company). The freight consist I consist of a car unloader, search light car, spool car, beam car, crane car, and boom car- all of which are primarily diecast (heavier). The 282 is still torn apart, but here are my observations with the other engines thus far:

The 322 Hudson is SIT. This engine has a hard time pulling the aforementioned 6 car consist. A lot of wheel slippage. The drive wheels and center blind wheels seem to be in very good condition and the track is clean. I am still struggling getting the smoke unit to function properly. I started out with 6" of nichrome wire and wick, but probably 3/4" of wire protruded the top lugs and soldered. The ohms bounce from 38 to 46. The engine smokes good for a few minutes then slowly trickles down to nothing. After it has sat (off track) for awhile, the same scenario happens. Would this be a symptom of the wire being too hot?

The 350 Royal Blue resonates very loud on the platform- It really growls! It can pull the 6 car consist nice and slow without problems, but the wife won't let me run it. It seems to be lighter than the Hudson and and yet doesn't slip. It is also a Pacific, but why so loud? Is this normal for 350s? It is mechanically very clean and  lubed. It does however do station stops! (LOL). After 5-10 minutes running it will stop for a minute, then start running again. Is this a reverse unit problem?

Then there is the 336, a very tough act to follow. It smokes perfectly, will run a a crawl smoothly, and easily pulls the consist with zero slippage. What can I say, it is simply an amazing piece of machinery!

Finally my last question: After an hour or longer of steady running, is it typical for engines to slow down and stall, requiring a slight bump up on the tranx? Not sure if this is normal behavior for an open chassis motor.

Sorry for being so wordy, but the stuff in italics are my questions. I did get both of Tom Barkers books, and though well worth the money, there are still so many questions!

Thanks,

Rich

Original Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×