Tagged With "H1 Tiu"

Topic

slugish operation on revision H1 Tiu

EJC ·
My TIU revision H1 was working fine. Then all of a sudden just about every button I press on the remote is either delayed for up to 5 seconds or has no response at all, especially the speed dial. Some of the buttons seem to work right away, others have the sluggish problem and this changes. I used to be able to press the direction button while the train was moving and the engine responded promptly now it may or may not work. If it does it is delayed? So what happened? I tried all the...
Reply

Re: slugish operation on revision H1 Tiu

Forest ·
Did your remote get dropped or bumped hard somehow. Do you have a phone tether that you can tether the remote to the TIU to see if this corrects the issue. It seems like you might have a communication issue. Forest
Reply

Re: slugish operation on revision H1 Tiu

EJC ·
I also tried connecting the TIU to a separated 3 ft track isolated from my layout with only the fix1in and out being used. Nothing changed. EJC
Reply

Re: slugish operation on revision H1 Tiu

H1000 ·
This really seams like a remote problem but without another remote or TIU to test either of your devices against, this gets pretty hard to troubleshoot. Before resetting the Remote or TIU let's look at a couple of things. What is the signal level of your engines when your engines on your layout and on the test track? In MENU -> SYSTEM -> TIU --- make sure that there are 4 available TIU addresses you can add (assuming you only have one). If not, your remote may be looking for a TIU that...
Reply

Re: slugish operation on revision H1 Tiu

Joe Allen ·
Did you try another TIU channel?
Reply

Re: slugish operation on revision H1 Tiu

GGG ·
If you do not have a train on track how do you get a Signal strength test. That test what the engine sees and responds to. That is a pretty old set. Since no change with a tether, that rules out the receiver and transmitter on the units. You could try a different remote, or try your remote with a different TIU. I would guess the TIU is going bad though. Whether it is repairable or not though is questionable. G
Reply

Re: slugish operation on revision H1 Tiu

Pat C... ·
I've seen this happen quite a few times with my Remote, where I'd press a button to activate some train function, or thumb wheel a speed change, and the Remote seems to go to sleep, or looks like it wont respond. I believe it has to do with poor signal issues, where a Command goes out, then the TIU/Remote sits waiting for a Response, but one never comes. So its sits in limbo until it times out on the Command, then allows further action. I had one engine where sluggish Remote action was very...
Reply

Re: slugish operation on revision H1 Tiu

EJC ·
I finaly got around to cleaning track and wheels and pickups. Nothing has helped. I have multiple engines and they all do the same thing on all outputs of the TIU. I decided to get my oscilloscope out to see what's happening with the signal. First I connected the scope to the remote tether jack to monitor it while the communication to the TIU was the normal wireless way. I set the scope so I could see a small pulse when the remote sent out a REVERSE OR BELL command. The result was that when...
Reply

Re: slugish operation on revision H1 Tiu

EJC ·
I did try the phone tether. Nothing changed. EJC
Reply

Re: slugish operation on revision H1 Tiu

EJC ·
The signal quality on the test track comes back as 5 out of 10. I tried it with no engine on the track and the reading was the same.
Reply

Re: slugish operation on revision H1 Tiu

clem k ·
I know you said you changed the batteries, but when my remote gets that way I just change the batteries and all is right. I use rechargeable so I check them with a meter before I install.
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×