20-64019 So. Pacific Christmas LED Out (only one color)

Hi all,

Not even 24 hours on the layout and one of the LEDs went out, and by one, I mean all the green ones on one side of the car. All others work fine. All wiring seems okay; haven’t touched it since putting it on the track. Worked fine last night. See pic attached. 

It is still new enough that I can maybe send it in for a repair under warranty, but I’ve never done that before. 

 

Any advice in the meantime?

thanks. 

9A488A16-AD3A-4791-8F08-CA1F9C5C60BD

Attachments

Photos (1)
Original Post
mashinter posted:

My baggage car has only green LEDs on one side.

If I touch the string at one spot I get the red, yellow, and white back. I guess there is a bad connection in the string at that spot.

My set arrived less than 2 weeks ago.

Resolution TBD.

Uh oh. I hope it’s just a fluke! Gently poking and prodding hasn’t helped.

I have yet to open my 4-car set...

Aren’t these covered under warranty? I purchased mine from Pat’s Trains.

 

GF93 posted:
mashinter posted:

My baggage car has only green LEDs on one side.

If I touch the string at one spot I get the red, yellow, and white back. I guess there is a bad connection in the string at that spot.

My set arrived less than 2 weeks ago.

Resolution TBD.

Uh oh. I hope it’s just a fluke! Gently poking and prodding hasn’t helped.

I have yet to open my 4-car set...

Aren’t these covered under warranty? I purchased mine from Pat’s Trains.

 

I assume they are covered. The warranty is for one year from date of purchase if purchased from an MTH dealer. I bought from Trainworld. I will be contacting MTH Maryland soon. You should check to see if there is a repair center near you; the closest to me is in another state, so I will send these back to Maryland.

My SP 4449 with lights has the red and yellow out on the left side.  Poking and prodding did not help these LEDs. Packing the 4449 to ship back to MTH will be fun..... and the shipping will be big $.

mashinter posted:
GF93 posted:
mashinter posted:

My baggage car has only green LEDs on one side.

If I touch the string at one spot I get the red, yellow, and white back. I guess there is a bad connection in the string at that spot.

My set arrived less than 2 weeks ago.

Resolution TBD.

Uh oh. I hope it’s just a fluke! Gently poking and prodding hasn’t helped.

I have yet to open my 4-car set...

Aren’t these covered under warranty? I purchased mine from Pat’s Trains.

 

I assume they are covered. The warranty is for one year from date of purchase if purchased from an MTH dealer. I bought from Trainworld. I will be contacting MTH Maryland soon. You should check to see if there is a repair center near you; the closest to me is in another state, so I will send these back to Maryland.

My SP 4449 with lights has the red and yellow out on the left side.  Poking and prodding did not help these LEDs. Packing the 4449 to ship back to MTH will be fun..... and the shipping will be big $.

I will def check where the nearest location is. 

I called Pat’s Trains and they said to contact MTH Service.

Im sorry to hear about your 4449. Hopefully we get these fixed ASAP! 

The saga continues...

These were supposed to be Christmas presents to myself...I never opened them after receiving them in the mail from Pat’s Trains. 

I checked the 20-64018 set. 

Baggage Car #6713 - two green lights completely out, a third (opposite side) flickers when touched. Baggage door is pushed in, and a side step is a bit bent. (First 8 pics)

Coach Car #2382 - multiple lights on one side are out (not a single color).

Observation #2598 - red LEDs are a bit dull compared to the other cars. (Last pic)

 

I attached pics. I am not a happy camper and truly disappointed in this quality control, which may be a factory issue. I’ll be calling MTH and Pat’s Trains in the AM.

244C212E-BD3F-4329-A572-7EC7A856BB3890E4A659-3D65-4E08-A12A-4CF38CF3198DA06726FE-AA10-4690-8B1C-A7DBF57D52B87D82207C-6CCA-407D-9A2F-822C24E04E2F4A680472-EEBD-4907-883A-8A4265BE36D1EF9B89A2-38A2-4176-8E64-A5AEF6DA4317AFFBAC0E-DB1D-4A63-8E1D-E02617C056C44BD4B98A-A489-49CD-AD9F-2D4C4E9B5ACDEF4E354A-EF4E-4B9C-AAF3-0799F540A04922F2E664-6632-404E-B8C3-62F7459670CCB7B1B956-DF6E-4372-ACA2-DA2361F726D90FE1965B-3F69-4C8E-B7C8-ABADC105A703

Attachments

Photos (12)
mashinter posted:

My observation red LEDs are also duller than the other cars, so that is probably not a defective string that can get fixed....they are all like that?

Who knows. From what I saw, the Obs car only has one big strand of lights around the car as opposed to two separate strands on each side of the other cars. Maybe there’s too many lights for one strand so the red is less vibrant? 

Hmm. I took a look at the other diaphragms on the ends of all 6 cars, and there appears to be tearing? Is this normal? The one on the baggage car has a hole in it (first pic). The others seem like they are about to tear. Pics don’t do them justice  

I have a set of 70’ streamlined but without the little gray poles at the end and they are fine. Are all the ones with the gray poles like this?

Debating sending all 6 cars back to get fixed. Still disappointed. No excuses on MTH’s end...

 

9830754D-89CF-410B-9FBB-0E620E9460863FFC81F8-6CBA-4AB7-BF87-434C51BD60B390AEE263-3EE9-4E37-9542-A63BFE8745C312B04672-1BDD-4096-B3ED-D4DD2127F38D6CA170CF-7CF6-4D2E-94C4-9E6462AB1ADC

Attachments

Photos (5)

I have the 4-car set (20-64018) and none of my diaphragms are torn. Mine all look like your 2nd and 3rd photos. 

This thread is documenting our problems with this lighted train. I just want to post that I would still buy it again. I love the lights. Thank you MTH.

mashinter posted:

I have the 4-car set (20-64018) and none of my diaphragms are torn. Mine all look like your 2nd and 3rd photos. 

This thread is documenting our problems with this lighted train. I just want to post that I would still buy it again. I love the lights. Thank you MTH.

Of course. This set is BEAUTIFUL. Just wish the lights weren't problematic.

All of us with warranties will be taken care of... Hopefully MTH finds a solution.

GF93 posted:

Got em back and they're good as new with the exception of the baggage car -- still needs another fix that wasn't addressed the first time around.

Can't wait to run these beauties again!

Just curious. Your last post was almost 3 months ago (12/21/18). Did it take that long to get the cars back from MTH?

breezinup posted:
GF93 posted:

Got em back and they're good as new with the exception of the baggage car -- still needs another fix that wasn't addressed the first time around.

Can't wait to run these beauties again!

Just curious. Your last post was almost 3 months ago (12/21/18). Did it take that long to get the cars back from MTH?

I got them back about a month ago, so it took about 1.5- 2 months turnaround. 

GF93 posted:

I got them back about a month ago, so it took about 1.5- 2 months turnaround. 

Apart from the same issue with the baggage car, I wonder if you got new cars? I can't see MTH itself fiddling with replacing these tiny LED strings. Fortunately none of my six cars have any LED issues (yet). And I can't track down any LED strings as long as the ones used on these models.

P.S. Evan Designs make LED strings that are (a) fairly pricey and (b) probably not long enough (26 lights) to replace whatever MTH uses: https://www.modeltrainsoftware...natures-and-dioramas

The green string on the passenger cars is separate from the red, white and yellow as it has a different bias resistor to make the intensity the same.  If a wire is broken, we try to repair it.  If a string is shorted, we replaced the entire string.  A nice 2-3 hour job.  You ASC's will love them when they come in for repair, especially the diesels...

Jon G TCA 95-41020

Independent Lionel Service Tech

MTH Service Technician at MTH

I sent my CP dash-8 back to MTH right after Christmas. When I fist put it on the track for the first time there was a small puff of smoke near the front truck and the bottom half of the string went out which you can see in the video.  My rolling stock is OK so far but I'll check with the service department April 1st to see what the status is.

      

Chris.

 

Home of the C.L.&M railroad

 

 

 

 

  

Add Reply

Likes (0)
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×