Skip to main content

Hello i am planning on building my first layout. The size space that I have is 4x8 or possibly 5x8 max. I would like to use Lionel fastrack and would like to be able to run 2 trains at once, any track suggestions would be greatly appreciated. Thank you! 

Attachments

Images (1)
  • 3B772465-4741-4859-8E38-5BBE2F26C5B1: Layout progress
Last edited by Casper
Original Post

The extra width of 5' wide permits using O48 and O36 curves for a double loop. 

4' wide would be O36 and O31, but it doesn't fit as nicely -

I think if you search the forum there are some threads on this size layout to give you some ideas - an internet search may help also 

get some sidings or a couple of cross-overs to avoid the boredom of loop only running

Casper posted:

should I have more than one power hook up from my transformer to the track or is that not necessary on a layout this size?

The trains would tell you that answer by hitting a slow spot - so, avoid the discovery  and put at least two pair of feeder wires on each loop - perhaps 9 and 3 o'clock on the ends of the outer loop and at 12 and 6 o'clock on the inner loop.

This would be for constant voltage to operate command controlled engines 

John H posted:

I had a lot of fun with this 5X9 as my first layout.train1 Dec 08

That track plan and variations of it, is one of the better plans I've seen, over the years.   It offers a long run in a small space.  

I had something very similar back in the '80s.  I was able to cram alot of operating accessories into the 5' x 9' area.  Sorry for the picture quality.

IMG_0190

IMG_0199

 

Attachments

Images (2)
  • IMG_0190
  • IMG_0199

'Good decision to increase your layout to the 5 foot width. With Fastrack a 4X8 is too restrictive and many passenger cars and engines would have problems with the 36 inch curves.

My latest layout is 5'X10' and has a double loop using 36 inch and 48 inch curves.  My priority was to have a large "city area" set in the late 1950s.  I only had 5 feet of depth available and built the benchwork/table on casters so that it could be rolled away from the wall for building and access to the track and trains when finished.

I wish that I had a 6 foot depth available...

Attachments

Images (2)
  • FINAL  NYC layout
  • 104 Jan 19 2018

i have an outer loop that is just a oval using 048 that is controlled with a cw80 transformer. The inner loop has some switches and is controlled by another cw80. I currently only have the power attached at one point of each track. I read that it is good to add power to the opposite side of the layout also. It also said it is good for your transformers to share a common ground, so would I only run one line to both outer rails of the loop or should I do one for each? Any information on this would help great, thank you all!

Casper posted:

i have an outer loop that is just a oval using 048 that is controlled with a cw80 transformer. The inner loop has some switches and is controlled by another cw80. I currently only have the power attached at one point of each track. I read that it is good to add power to the opposite side of the layout also. It also said it is good for your transformers to share a common ground, so would I only run one line to both outer rails of the loop or should I do one for each? Any information on this would help great, thank you all!

In your case, all is good as it is. The loops are separate, keep them that way. One feed is fine if the trains like it. Only add another if it is needed. Remember that the 8 driver Berk, like a Polar, will slow a little in curves (O36) from wheel bind and not power loss.

You could drop a second set of feeders if you are making the installation permanent, as in putting landscaping around the track and such. 

Another style is the symbol style that looks like the railroad control board. I built this for forum member Larry3Rail with micro center-off toggles.

I used what I could find at Staples - vellum, I believe it was called to print on and placed it top of the painted box. The whole thing was about 8.5" x 5".

Attachments

Images (2)
  • IMG_20170616_150328802
  • Larry_Control_Panel_3A

I ended up getting a mth z4000 the other day. When I run the commodore vanderbuilt Hudson with tmcc on it my rear coupler is opening. I also noticed that my rear back up light on the tender flickers sometimes going over the switch. It does not do either of these two issues while running with the cw-80. Could this be an issue with the transformer or the engine? 

Add Reply

Post
The Track Planning and Layout Design Forum is sponsored by

AN OGR FORUM CHARTER SPONSOR
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×