Skip to main content

Replies sorted oldest to newest

@Bucky posted:

Move the cursor from "SEARCH" down to the search block and click.  Then click on "Advanced Search"

Tried that a couple dozen times with no joy.  Don't knew if you are familiar with the Mac Magic Mouse but whilecontinuing continuing  trying suggestion accidentally scrolled down pass the ads then clicked on the search arrow, it worked!  But this does not work all the time.


Fascinating.  I use Win 10 and I played around more after seeing your comment, Ron.  If I start the cursor in open space, then move to "Search," and click, without crossing over anything else, then to the big box that opens, then back to open space, without the cursor crossing anything, I can repeat the process 50 times and the "Advanced" option will not stop its disappearing act.  However, If I pass over the ads or anything that is not open space, the "Advanced Search" will make itself available to open.

A to B to C to A to B, etc., as many times as desired and the Advanced does the disappearing act.

A to B to C to D to A to B and then clicking on it works.  Strange.  But interesting.

Last edited by Rich Melvin
@Rich Melvin posted:

You don't click on Search. You just place your mouse over it. When you do that, this appears:

Click on "Advanced Search" and you're there. If it does not work like that for you, try another browser.

NOT SO!  I do not click on "Search" just hover over it.  Then mover the cursor down into the search box.  Sometimes as stated before the search box disappears.  Other times can do a simple search from the search box.  And as I have stated with some manipalaltion can achieve an Advanced Search.

And in the world do I want to add another browser when this IS the ONLY problem have run into!?

Add Reply

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
Link copied to your clipboard.