I currently run 4 AF Legacy Engines which are listed as Dcc capable by Lionel. I decided to try to test them on a dcc test track and decide if it is worth the effort to add dcc to my layout. The four are: 2 Alco PAs, 1 sd70 and 1 es44. I have a Lenz 100 set Dcc Power cube and LH100 hand held controller which I previously used for 5 SHS engines with no problems! Neither of the Alcos show any response when powered up on the Dcc track! The es44 powers up and responds to address and several functions but will not respond to any movement commands... The SD70 responds to movements and some functions.

I read a review which Rusty T. did on the SD70(i believe) which mentions that the Lionel Dcc engines only have the same capabilities as TMCC engines, so Dcc contol is somewhat limited! I use an older small AF ac power pack to power the Lenz and I am getting 16+ VAC to the track, less then 1v to the program track! Lionel says these engines are Dcc ready when placed on the track! What am I missing??...

I would appreciate any comments on the preformance and/or experiences anyone has had using Lionel/Flyer Engines. I see the new Legacy Berks are also listed as DCC capable, so Lionel seems committed to DCC. Thank you for your attention.

ps I am also posting this on the DCC forum...

Laurin

retired ATSF/BNSF. Love S Guage!

Love those old AF Trains...

Original Post

The one thing that was learned during the dcc development was all dcc systems are not created equal.

I don't recall if Lionel tested with a Lenz system . I recall several different issues occurred with the MRC, Digitrax, and NCE systems that had to be resolved.

Unfortunately, I'm not familiar with the Lenz controller to offer any suggestions.

Rusty

 

My shs engines run great on dcc. my y3 wont do dcc needs program change and same problem with my pa the es44ac runs good on dcc have a lionel 1990s pa i converted to dcc it run fairly well hope to finish a Gilbert Hudson in the next few days i use a digitrax zphyer . been using the 465 4 amp on my conversions. 

Part of your description makes it sound like the dcc booster isnt powerful enough. The system you describe is a 5 amp system.  It could be the booster is cutting power due to a sensed overload.   

When I tried my MTH dcc out on an NEC 5 amp system, it did the same thing.  Occasionally it would start up, but any movement commands sent the NEC booster into overload mode.  Sometimes the engine wouldnt respond at all.

Once my NEC10 amp system arrived,  everything worked perfectly. 

 

I have both a Roco Z21 (3 amp) and an NCE powercab (2 amp).  Both run the SD70s and ES44s just fine even in consists.  I do notice that the SD70s lose the DCC address after being used with Legacy. The ES44s always work.  Send a 08 to CV 08 to reset it and see if that helps.

Brendan

Guys, could the problem be that he is using an "older AF AC power pack"?  Or does the Lenz power cube make the conversion to the square-wave AC required by DCC to embed the digital signal?

Periodically I run mine on our club's Digitrax layout and usually get them to run pretty well.

DCC capable is a relative term.  My observations are that the latter such production the better, but still without a true NMRA DCC decoder inside (which they don't, but your DCC SHS engines do) you won't get as good a DCC experience as you can/could/would with a decoder, especially in terms of features, functionality, programming, and cross-system compatibility.  Not to say with DCC-c engines you can't have some fun, just don't expect as complete or "pure" an experience.  DDC-c engines, however, do seem to be improving as we go.  

PS DCC system output to your rails is neither DC or AC voltage. Said meters do not give you an accurate reading.  It is DCC.  You need a meter that can read DCC. 

Dave

S happens

TCA, NASG, ACSG W&OD

x-Chief Wrench & Bottle-washer of Precision Flyer Repairs 

Power (amps) for torque or strength and potential (volts) for speed work hand-in-glove, so be sure your DCC system has enough of both.  DCC starter sets are often designed to provide enough for n and HO scale.  You may need to 3A or 5A boost one for dependable S running.  I prefer 18V over 15V.  DCC transmits signal through wheels in contact with rails (not through the air as with TMCC and Legacy) so be extra certain both are very clean and that you're getting consistent power delivery around your layout.  Use a DCC meter under load (~1.5A with a light bulb) to measure DCC voltage to the rails as you drag it along your tracks.  Address breaks and/or drops in power.  Enjoy!

Dave

S happens

TCA, NASG, ACSG W&OD

x-Chief Wrench & Bottle-washer of Precision Flyer Repairs 

Sgaugian posted:

Also, source power (amps) is more important than potential (volts),

Amps are important but amps and voltage work together.  In simple terms, voltage is speed and amps are power.  Any major DCC system you can buy today will have enough power to move at least one S scale  locomotive.  The Lenz 100 is a 5 amp system aimed at S and O scales.

Sgaugian posted:

 Use a DCC meter under load (~1.5A with a light bulb) to measure DCC voltage to the rails as you drag it along your tracks. 

Good idea.  While it is true that a standard meter doesn't report the actual DCC voltage, the reading given is still useful for comparisons around the layout.

Brendan

Guys, I really appreciate all the replies and comment to this topic.. My original goal was to decide if adding DCC to my layout is worth the effort, I wanted to be able to run my SHS DCC engines with my Lionel/Flyer engines and DCC seemed the common factor.  As noted earlier that is not as easy as I thought it would be. Here is where I am with your help. 

   As suggested I removed the small old flyer transformer I had connected to the DCC test track and connected the STRAX DC 5400 transformer I got from Doug at Showcase, it ran all my SHS DCC engines fine using the Lenz DCC Set 100, which is also connected to the test track, one big problem with Lenz for some reason the Lionel Flyers get an 01 error on(no response) the program track, so I can Not read or write on it. I can use PoM and I was able to change the address of the SD70 and ES44 using the Program/run modes on them. The two DCC capable(?) ALCO do not respond at all in fact I accidently found out they respond to transformer control. One nearly leapt off the table when I accidently cycled the power at full throttle. I also tested the SHS DCC small SW9 to be sure this set-up was working and it is. The SD70 seems to be responding as well as possible considering it's DCC limitations. The functions seem to be working and it responds to movement commands, although I don't understand its forward/neutral/reverse sequence. It seems some of the time one touch will reverse it other times  I have to try it several times(nearly ran it off the table too).  If someone could explain or comment on that I would appreciate it..  The ES44 is the real mystery, I was able to get it to respond to the Short Address and it powers up fine, engine sounds, Bell, Whistle, lights etc. It's direction lights even change when I get it to reverse but will NOT move, it is like it needs to release the brakes or react to the RUN button as on the Legacy Command module. I have changed CV8=8 to reset and then set back to 73. I have set CV2=2, CV3=15 and CV4=15, still no response(also set the same on the SD70, it moves...). Are there any other CVs that might be holding it back..? All four units still run fine in Legacy mode on the layout. So at least I haven't messed that up.

 Again,  I would very much  appreciate any replies, comments, suggestions on your parts and as I said earlier I am most Thankful for your help.

Rusty Traque posted:

It's important to note that the SD70s were the first Flyer locomotive released with dcc code. Other Lagacy Flyer locomotives released before and including 2012 did not have dcc code.

Rusty

Rusty

 I think it kind of interesting that the oldest of the DCC units is the least trouble.... Laurin

MJCAT posted:

Part of your description makes it sound like the dcc booster isnt powerful enough. The system you describe is a 5 amp system.  It could be the booster is cutting power due to a sensed overload.   

When I tried my MTH dcc out on an NEC 5 amp system, it did the same thing.  Occasionally it would start up, but any movement commands sent the NEC booster into overload mode.  Sometimes the engine wouldnt respond at all.

Once my NEC10 amp system arrived,  everything worked perfectly. 

 

Mjcat  - the Lenz I am using for testing was enough to power the SHS engines I have, though if I add DCC now I probably will replace it, more $$$! It is Not and entry level unit, one reason I am disappointed that the Lionel engines are apparently not compatible with the program track. In the instruction manual they explain a possible reason and "fix"..... Laurin

Doug-Sr posted:

My shs engines run great on dcc. my y3 wont do dcc needs program change and same problem with my pa the es44ac runs good on dcc have a lionel 1990s pa i converted to dcc it run fairly well hope to finish a Gilbert Hudson in the next few days i use a digitrax zphyer . been using the 465 4 amp on my conversions. 

Doug - Good luck on the Hudson conversion! A nicely detailed Legacy Hudson would certainly finds its way on to my modest layout.  I actually saw the 'Blue Goose' pulling a small passenger train through Dodge City Ks with My GrandDad when I was a very little guy... There is a Santa Fe Hudson on static display in Topeka, Ks if you are ever there(it is in shameful shape though)..

Thanks again Guys,  really appreciate all of your comments.  A learning  experience!

 Laurin....

 

 

Love those old AF Trains...

I would reduce CV 3&4 to 0 or 1 for testing.  Sometimes the momentum is so slow it seems like it is not going to move.  What value is in CV 29?  When you set CV 8 to 8, remove power; do not set it - it will reset itself.  What value is in CV29?

Brendan

Fwd N Rev... Why? To park, headlight on, smoke working, whistle before movement, or for an operating car to get power for it's action without the loco running off.

Sgaugian posted:

PS DCC system output to your rails is neither DC or AC voltage. Said meters do not give you an accurate reading.  It is DCC.  You need a meter that can read DCC. 

To be accurate, it is some form of AC or DC (pulsed). No way around it.

A serial data transmission who's signal is based on the frequency of a change in signal is more accurate. It piggy backs the motor power or via. Radio waves.

 

Edit was,made to " without" the loco running off

"Still trying to not shoot my eye out"

 

"Nursing insomnia one railcar at a time"

My aroma therapy? Smoke Pellets.

 





For reference, this is a simplified representation of a DCC signal.  The pulse width determines whether the data is a 1 or a 0.  The sequence of 1's and 0's determines speed and other command functions:

dcc signal

This is an AC signal, alternating at 60 times a second in the US.  Speed is dependent on the amplitude of the waveform while there is no change in the width of the waveform:

sine wave

Rusty

Attachments

Photos (2)

Lionel puts DCC in S Legacy locomotives?  I wish they did that for O too.

But as to the locomotive that isn't moving, I would also make sure the momentum is off.  I recently converted an O locomotive to DCC (With LokSound L) and it seemed to ignore my throttle too (NCE 10A).  Once I reprogrammed the ID it seemed to respond better, and then once I turned momentum off it really was responsive.

Adriatic posted:

 

Sgaugian posted:

PS DCC system output to your rails is neither DC or AC voltage. Said meters do not give you an accurate reading.  It is DCC.  You need a meter that can read DCC. 

To be accurate, it is some form of AC or DC (pulsed). No way around it.

A serial data transmission who's signal is based on the frequency of a change in signal is more accurate. It piggy backs the motor power or via. Radio waves.

 

Correct. The DCC signal is AC.   Its not a pretty and stable sine wave that one sees coming out of the wall receptacle, but it is absolutely AC. 

sinclair posted:

Lionel puts DCC in S Legacy locomotives?  I wish they did that for O too.

But as to the locomotive that isn't moving, I would also make sure the momentum is off. 

That's the CVs 3&4 that I mentioned he should change to 0 or 1.  He currently has them set to 15.

Brendan

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×