I've been following a layout thread here and when I load the file it appears quite differently from other of my own layout files in the same RR-Track software. See photos.  Is there a setting I'm missing to go from one appearance to the other?  Thanks.

 

my rrt appearance

rrt appearance

Attachments

Photos (2)
Original Post

I'm using 5.1

actually: 5.1.03.216

The appearance of my own layouts is with the box for detailed render checked.

Without the box checked I get this: track with very fine lines--still doesn't look anything like what I see in the rrt's that luvtrains attaches to his posts.

 

detail render off

Attachments

Photos (1)

If you want to send me the file, I can see what happens. I just upgraded the entire package. See my profile.

 

If you go to the site their are a bunch of upgrades I downloaded. I just got a new Dell with Windows 8.1. The software and 8.1 seem to conflict in spots, i.e. the program used to shut down by itself. Since I upgraded, that does not happen. 

 

I am making a test layout on RR-Tracks to see if that solved the problem.

 

Not 100% sure all the two will play nicely but as of a few days ago, no real issues.

 

Not sure if that helps - just my current experience.

 

K

 

TCA, METCA, LCCA, LRRC, MTHRRC, Atlas Golden Spike Club Charter Member, Bergen County Model RRC and NJ HiRailers Member.

 

If you haven't checked out the new NJ HiRailers website please do. Go to the "Photos" page to see galleries of our events and check the "What's New" page periodically to see what we've added.

 

 

 

That could be the issue - I have all the libraries. The only issue I have is Win 8.1 

 

TCA, METCA, LCCA, LRRC, MTHRRC, Atlas Golden Spike Club Charter Member, Bergen County Model RRC and NJ HiRailers Member.

 

If you haven't checked out the new NJ HiRailers website please do. Go to the "Photos" page to see galleries of our events and check the "What's New" page periodically to see what we've added.

 

 

 

AbuelO gauge,

 

 yes, it is FasTrack

 

Yes, check for all the updates. The modules should be 5.2. xxx and the libraries should be 4.80.xx.xx or 4.90.xx.xx

 

File>Help>About RR-Track>Libraries tab and Modules tab.

 

Have fun updating. It reminds me of 1999 computer updating.

Carl

Arctic Railroad

Here's the libraries I have:  pix

 

Next pic shows I only have the Realtrax library checked--I've never checked the FastTrack library to make it active.

 

Last pic shows cursor over a piece of track with the red box identifying it as a Realtrax 30 inch.

 

I like the way my RR-Track layouts look on screen and when they print.  I'll attach my latest rrt.

 

I didn't much like the way the rrt's of another forero looked and so was curious how they ended up looking like that. Can't find the post with his actual rrt attached at the moment but when I find it I'll post it.  I already posted a picture of his printout in my original post--to my eye it's difficult to decipher.

 

Thanks

 

 

20150710_113501

20150710_113527

20150710_113616

Attachments

Photos (3)
Files (1)

AbuelO,

 

It looks to me like you DO NOT have the Fastrack library.  You have the old Lionel tradition O track library and the MTH track library.  The layout you are trying to download is Fastrack so it will not work correctly.

 

To get the Fastrack library may cost a little extra.  I bought all the libraries when I bought my RRT software because I didn't know which track I would end up using.  As a result, my layout uses Ross, Curtis, Gargraves, Atlas and a Fastrack piece to simulate the sensor track. 

Ron

 

TCA, TTOS, NCT, LCCA, PRRT&HS

 

Volunteers don't get paid, not because they are worthless, but because they are priceless!  Author Sherry Anderson

OK, I get it now--sorry for being a little slow on the uptake.  So luvtrains' rrt used Fastrack and since I don't have the Fastrack library, when I open his layout it just shows the track as "generic" track.

 

Thanks for the explanation.

 

I did update RR-Track to the latest version build of 5.2 and so far it seems to be working fine with my layout.  (Win 8.1 with all updates)

I also downloaded the generic buildings library.

Add Reply

Post
The Track Planning and Layout Design Forum is sponsored by

AN OGR FORUM CHARTER SPONSOR
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×