Skip to main content

I have a 9 x17 loop of fast track with no switches and Legacy on outer rail. I have tried both of my Legacy steamers on it and the engines work but tenders do not. No lights no sound. I put my Legacy Diesels on the loop and they function fine. I’m at a loss.  The Legacy steamers work fine on my other loops of track. I have pulled every piece of track apart and checked the connectors, all good. I have cleaned the track several times. I’m pretty sure this is a signal issue. I’m open for suggestions. Thank you for your input in adavance.

Original Post

Replies sorted oldest to newest

That really doesn't make much sense.  The reason the tenders stay quiet when you have them connected to the locomotive is they are seeing the serial data.  If they're seeing the serial data, then the commands should make it through to wake them up.  The fact that it affects multiple units is even more baffling, I'm not sure what to make of that.

Since it's almost certain to be track, signal, or some oddball interference, I'd start eliminating causes.

What are you using for power? If I remember correctly, Dave from Lionel mentioned recently that Legacy steam needs AC from a transformer for sounds to work, not just a wall wart like those in a set, which provide DC.

My understanding is this is because the railsounds board requires AC, while the control board can use AC or DC.  My guess would be that in the diesels, the railsounds board gets power from the control board, but in the steam locos it gets its own track power from the pickup rollers.

Just my guess based on what I've read.

I have a Lionel 180 powerhouse brick for the power. I disconnected and resoldered the legacy wire to the outside rail on the Fast track. Did not correct it. How do you connect your Legacy wire to the outside rail? Is it possible I have one bad section of track? Should I start checking by replacing piece by piece?  How would you start to trouble shoot this?

The powerhouse should be fine in terms of power, from my understanding.

I run TMCC with a transformer, so I just connect the signal to the post on the transformer with a split fork connector.

It might be worth using a spade connector to connect on the underside, just to verify the issue isn't your soldering. EDIT: Listen to John, he knows far more than me.

Last edited by PSM

I run my whole layout on four PH180 transformers, they're perfect for the job.  My Legacy command base is just tied into the common outside track connection on the terminal blocks, nothing special.

I've never seen what you describe, so I'm struggling to come up with a rational explanation, there doesn't seem to be a logical reason for the behavior.  I suspect this might be one of those situations where seeing it in person would yield an Ah Ha moment, but since I can't see it in person...

I'm writing this post as a conclusion to this topic and to put it on record for anyone else in the future that can reflect on it. Everyone save your eye rolls for the end. LOL

I want to say thank you to all that chimed in on this thread. Your comments got me thinking and I went for a deep dive on the layout to find the problem.

I updated to Legacy a few weeks ago and did not realize that I needed a "Bridge" for my TMCC powerhouse.  This created a problem with the Legacy "talking" to the engines. After looking on the forums and getting input about Bridge vs Legacy PM I went to the train store and got a Legacy Powermaster and replced the TMCC powermaster. This corrected my problem and everything is working great!

Again thank you to everyone.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×