Skip to main content

Purchased this particular SD40 at a train show, and took it home to run.  All the features seem to work perfectly, expect it appears only the back truck/wheels are turning.  Sounds like the front (short hood end) motor is running but the wheels aren’t moving (and thus the back wheels are spinning).  Any ideas?  Possible stripped gear maybe?  

uploaded a quick video showing how it will barely move.  Beautiful engine, just trying to troubleshoot the issue.

Attachments

Videos (1)
trim.A0858DD3-860D-436A-BE9B-0ED23EED2141
Original Post

Replies sorted oldest to newest

I've had this happen with three Atlas engines.  The grease in the center bearings gets so sticky the wheels won't turn.

You'll have to remove the shell which is 6 small screws plus getting the handrails loose from the body.  Then you'll have to remove the motor from the truck which requires removing a screw from the bottom of the truck and the top of the truck.  The top screw has a wire connected to it and has a plastic insulator.   On some of the trucks the contacts to the wheel are also held on by that screw so work slowly and carefully.

Once you've done that the center axle will come out.  Don't lose the  bearing and washer on the end of the motor shaft.  I used alcohol on them to remove the grease.  The bearings likely won't turn at all at first.  If you work the alcohol in there gradually they will start turning and you can slide them back and forth on the axle and clean it all off.  Mine had a lot of grease and the screws had never been removed so it was factory grease.

After you clean it all off lubricate it with Labelle 102 oil on the bearings and Labelle 106 grease on the gears.  I had to do one of the other wheels on one of the truck so you might want inspect them while it is all apart.  As you reassemble it, make sure to get the flat spots on the bearings toward the bottom of the truck or it will not go back together correctly.  Also make sure the bearing for the motor shaft is properly seated and the washer is on it.  I recommend applying oil and grease to the motor bearings and gear while you have it out.

When you get it all put back together turn the motor by manually spinning the flywheel.  It should turn very freely with almost no resistance.

I hope this helps.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×