i have switch that is “rattling” when I try to change direction 

I know it has o do with the auto derail  - when I take that off it works fine    Is there anything obvious that could be causing that?  it used to work.   Not sure what has changed.   

I cant tell anything that would be shorting it 

 

 

Original Post

My guess is that the isolated rail segment that the auto derail prevention depends on is no longer isolated from the rails on either side of the isolated rail segment. As you are familiar with, when a truck enters the isolated area, the truck wheels/axle short the isolated segment to ground, causing the switch to throw.

I’ve seen a few cases where the two legs of the frog on Ross switches have contact.  Could be contact between the rails or could be one of the staples (spikes) that are causing contact.  Jam a small screwdriver between the rails to separate them and/or jam a piece of heat shrink tape between them or look closely to see if it’s a staple that’s touching both rails.

switch frog_LI

Bob

Attachments

Photos (1)

The two wires being the same color concerns me - out and thru should be different colors and the rail to switch machine wire should match the color of the controller button for out and thru.

That notwithstanding, assuming it is wired correctly, perhaps the wire insulation melted a little from soldering and they are finally touching. Separate them with a small flat screwdriver in the hole.

Does the throw bar move freely or has that started to rub on something? I cannot see it in the photo - check the spring if using a DZ machine

Carl

Arctic Railroad

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×