Skip to main content

bigdodgetrain posted:

yes, but if you use crew talk both will play and not at the same speed.

and if you only want one horn you would have to turn one off manually.

And in Lashup (MU) mode couplers work properly, as well as lighting.   Also when in a MU you can actually choose the direction of all the engine for more realistic operations. 

I personally didn't find Legacy train building that hard.  I've done it several times.

1) Press the TR button, then enter the ID number for the train you want to create.

2) Press the Info button.

3) Select Build.

4) Type in the ID of the lead locomotive, push the direction button if you want it to go backwards, then push Add.

5) Type the ID of the next locomotive, push the direction button if you want it to go backwards, or the horn button if you want the train horn or bell to sound from this locomotive, or the mic button if you want crew talk to come from this locomotive, then push Add.

6) Repeat step 5 for each locomotive you are adding to the train.

7) If you are adding any of the sound cars or command controllable cranes, enter them by also typing in the ID and then the Add button.

8) When all items have been added to the train, push the Set button, and wait until they all blow their horns, and you are now good to go.

Note for when a locomotive is in more than one train, it'll only respond to the last train it was added to.  To run a different train, you simply Press the TR button, enter the ID, press the info button and then the Set button and now you are good to go for that train.  I do this mainly to allow my VL Reefer to be run behind more locomotive then just my VL BB.

Thanks SINCLAIR I have been able to lash up my Legacy locomotives using the directions you gave me.Once you go through it a few times it is easy.Is there a diffrent method for TMCC locomotives?I cannot get two Atlas MP-15 TMCC switcher locomotives to lash up.The Lagacy remote says "programed"but the engines won't blow their horns.Nick 

I honestly haven't tried TMCC locomotives with the Cab-2 remote, only the Cab-1 remote.  I'd make sure the leashup is set as TMCC and not Legacy, as the TMCC locomotives will ignore the lashup programming if it's a Legacy command.  To check, push TR, enter in the ID, then push the INFO button.  It should list the Head locomotive, locomotive type, control and sound.  If the Control says LEG, the TMCC locomotives will not work.  What sets that is how the head locomotive is entered in the remote.  So make sure you have the TMCC locomotives entered as TMCC and not Legacy.

sinclair posted:

I honestly haven't tried TMCC locomotives with the Cab-2 remote, only the Cab-1 remote.  I'd make sure the leashup is set as TMCC and not Legacy, as the TMCC locomotives will ignore the lashup programming if it's a Legacy command.  To check, push TR, enter in the ID, then push the INFO button.  It should list the Head locomotive, locomotive type, control and sound.  If the Control says LEG, the TMCC locomotives will not work.  What sets that is how the head locomotive is entered in the remote.  So make sure you have the TMCC locomotives entered as TMCC and not Legacy.

I will give it a try.Thanks,Nick

Nick;

I don't have any Atlas engines, but have quite a few Lionel TMCC engines that I have lashed up. After you create the lashup in the Cab-2, as has been suggested, hit the info button until you get to the sound page. There are several choices (Railsounds 4, 5, Legecy, etc.). I would check to be sure that the info screen matches whatever sounds the Atlas engines come with.

Cab 1 Remote.   All engines on track.  Track powered.  All Front head lights on/indicating forward motion.

Lead engine facing forward.   TR (Train No.  1 to 9),  ENG Engine Number ##, F, Set a horn/whistle will blow.

Rear engine facing forward.   TR (Train No.  1 to 9),  ENG Engine Number ##, R, Set a horn/whistle will blow.

Rear engine facing backward.   TR (Train No.  1 to 9),  ENG Engine Number ##, R, DIR,  Set  a horn/whistle will blow.

All other engines facing forward.  TR (Train No.  1 to 9),  ENG Engine Number ##, Set a horn/whistle will blow.

Check 1:    Front head light on, all other head lights off.   Push the DIR button, Front head light off, rear/tail head light on.  Unit train should move in Reverse.   Push the DIR button again Unit train should move Forward.  Check for wheels moving the wrong direction.  

Check 2:  Hit Front Coupler button.  Only the front couple of the unit train should work.  Hit the Rear Coupler button. Only the Rear Coupler should work. 

On occasion I have set the Momentum of each engine before creating a Consist. They should all have the same momentum setting. 

Done with the Consist/Unit train, assign each engine to Train  (TR 0).    TR (Train No.  0),  ENG Engine Number ##, Set, a horn/whistle will blow.

Page 22 through 27, The Complete Guide to Command Control. Owners manual, that came with the original Cab1/Command Base set.  Click on the highlighted phrase to link the Lionel on-line document for download.

Click on this Photobucket video of a (5) Atlas engine consist.

https://s175.photobucket.com/u...ts/VID00009.mp4.html

Or

Apparently the world has changed.  ???  Photobucket and this forum no longer compatible???   

 

 

 

Last edited by Mike CT
@Mike CT posted:

Cab 1 Remote.   All engines on track.  Track powered.  All Front head lights on/indicating forward motion.

Lead engine facing forward.   TR (Train No.  1 to 9),  ENG Engine Number ##, F, Set a horn/whistle will blow.

Rear engine facing forward.   TR (Train No.  1 to 9),  ENG Engine Number ##, R, Set a horn/whistle will blow.

Rear engine facing backward.   TR (Train No.  1 to 9),  ENG Engine Number ##, R, DIR,  Set  a horn/whistle will blow.

All other engines facing forward.  TR (Train No.  1 to 9),  ENG Engine Number ##, Set a horn/whistle will blow.

 

Done with the Consist/Unit train, assign each engine to Train  (TR 0).    TR (Train No.  0),  ENG Engine Number ##, Set, a horn/whistle will blow.

Page 22 through 27, The Complete Guide to Command Control. Owners manual, that came with the original Cab1/Command Base set.  Click on the highlighted phrase to link the Lionel on-line document for download.

Click on this Photobucket video of a (5) Atlas engine consist.

 

 

 

Tried this with a friends recent Atlas F7's. He had been running them as the same number.  We cannot get it to work with a Cab-1L. Never get the horn blast and TR# doesn't work.  Must it be done with a Cab-2 instead? Thanks!

@BobbyD posted:

I read somewhere that you had to assign it engine "0" Rod. I'm trying to find that.

Thanks guys. Yes I have the recommmended procedure for setting the engine to TR=0, and it works fine. I just figured that an engine feature reset might also work, and its easier, without the need to refer anywhere. I plan to try it out pretty soon. I have given up trying to lashup early tmcc engines with Odyssey I. They don't play well together! 

Rod

Last edited by Rod Stewart

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×