I haven TMCC , Cab 1, Legacy and Powerhouse 180W all connected and wired correctly. I have 2 questions

1 On Cab 1 I see this instruction for tower talk "AUX1,7". Does this mean I push them in sequence or must I push them at the same time?

2 When doing a factory reset on  a Loco I need to power the track on and off during the course of the reset. Dan I do this with the on/off switch on the powerhouse 180W or should I put a switch in line with the leads going from the Powerhouse 180W to the track?

Grandson coming in 6 hours and he will be running this loco that needs resetting so thanks in advance for some quick help.

Blayne

Original Post

All information about TMCC.   Click on the link.   When Legacy was introduce there was a backwards effort to assure existing TMCC Command Base/ Cab-1 customers that their now obsolete system was somewhat still use-able.   Click on the link, accesses a 48 page, detailed book, that was part of the original TMCC base/hand-held remote package.  

You may want to download this for future reference.  

 

I had to resign engine number several I have a front truck picking a switch and shorting out the layout. Everything resets as soon as I fix the derailment. I have to reassign my engine . I get fill speed control and both the cab1 and the 990 blink showing that I am getting signal thru and the engine moves in both direction and the rear light go on and of when I am in reverse. Boost and direction wok just fine. What is not working is any of the Cab -  1        1 to 0     keys. I'm reading manuals until I'm blue in the face. I'm sure I'm missing something . Help please   Blayne

Are your CAB-1 batteries old?

I forget specifically the situation, but I seem to recall some users have reported that some functions of the CAB-1 stop working before other functions do when the batteries start to go.  (i.e., it's not "all or nothing" in terms of working)

I don't recall for sure if it's the keypad that stops working first, but it's worth swapping in 4 fresh AA batteries as a quick check to see if that's it.

-Dave

Well problem was as you suggested a bad battery. I was using Energizer ultimate lithium and one of the four was bad so I replaced it. All the non keypad came back instantly but I haven't detected a way to ensure the pad was working I reset the engine several dozen times and finally tried removing and reinstalling the batteries and that gave me tiny beeps from the pad and more fiddling got the pad to work. made two loops and it stopped. somewhere in this process I think I must have set  brakes because full on and boost will only power the loco as long as I push. and as soon as I stop pushing I run several feet and stop. Is there a way to get the brake off . I really want to use this cab 1 because I own it but I think this may be a real problematical system. Am I barking up the wrong tree?  My grandson ran a lion chief 040 switcher and had a ball so I know I don't have a track work problem and no lights flicker on any car.  So I tried the 990 and got it to run but how do I get the keypad to change so I can use crew talk? I've switched from coffee to wine and turned off the lights for today. I keep telling myself that this is a hobby and I am having fun but there is a limit to how much I want to lie to myself. 

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×