cw-80 transformer issues

I connect the transformer according to instructions to the Fastrack with the A connection to the middle rail and the U connection to the outside rail. So far, so good. However, when I connect the common, U side, connection for the accessories to the accessories  U terminal, the locomotive takes off at full speed.  I'm sure someone has addressed this issue before, but my search of the archives was unsuccessful, so I'm asking for any help anyone can provide. Thank you very much.

              Brian

Original Post

It sounds like your track connections are correct, but I'm a little confused as to how you have your accessory(ies) hooked up. The red and black accessory posts of the CW-80 should connect to the positive and negative wires of your accessory or go to a distribution panel to which several accessories are connected. Neither accessory terminal of the CW-80 should be connected to the track.

Also, make sure that you have read the manual and adjusted and set the correct accessory output voltage (typically 10v - 14v) on the CW-80 by holding the buttons down and adjusting the throttle per the manual.

 

Richie,

     The accessories posts are connected to a separate bus. Since the output of the accessories terminals are also AC, I have arbitrarily designated the B terminal as positive and connected my accessories accordingly. For example, the remote switches are connected as directed in the instruction manual to the corresponding terminals. I read the manual for the CW-80 about setting the voltage output and it says the factory setting is 12 volts. I have not confirmed this but wonder if this would make any difference. I will try resetting the output voltage and see if it makes any difference. What I am hoping for is that there is not something wrong with the transformer. I have a second CW-80 connected in very similar fashion on another layout without any issues. Thanks for your input and advice.

                      Brian

Brian,

I would check and reset the accessory output voltage with a DVM to 12V.  

If that checks out, I would disconnect the bus wires from the accessory terminals and hook up one simple accessory like a street lamp or light bulb to the CW-80's accessory terminals to verify that the CW-80 is working correctly.  If it doesn't light up then the accessory output of the CW-80 may be defective. If it does work/light up then your problem is further down the line with the bus or how everything is hooked into it.

I'd also double check the voltage requirement for the switches to make sure 12V is not too much current. My recollection is that FasTrack switches like between 5V-10V. 

Finally, it is not out of the question that the track side of the CW-80 would work correctly while the accessory side may be defective (don't ask how I know ). As best I can tell, the fuse is only on the track side, so the accessory side can be damaged w/o affecting the track side output. In addition, Lionel does not appear to sell a replacement circuit board or microprocessor to remedy the problem.

If the accessory side is damaged, you can still use the CW-80 to power the track and find a replacement transformer/power supply to run your accessories off of. Alternatively, you could upgrade to a better transformer or brick, like a PH-180, for track power and use the track side of the CW-80 to power your accessories and bring the power up slowly using the throttle.

Hope this helps. 

 

Richie

     Thanks for the advice. I'll try your recommendations and hope they fix the problem. The reason I wanted to use the CW-80 is that that way I only needed one transformer to run things. I had a CW-40 running the locos and a separate transformer for the accessories and that worked fine. Wish me luck!

             Berian

I agree it's easier to have one device to run both track power and accessories off of. I think my only point was that, if the CW-80 turns out to have a defective accessory side, it still has a useful life and doesn't have to be tossed out. Also, not sure if you're running conventional or command control, so the brick may or may not be a viable alternative.

Good luck !

 

Hi Folks!

     I'm back! I tried the CW-80 on another location as a direct replacement for a CW-80 that works properly. No go. The one I was testing does not work properly. Specifically, if you connect only the track terminals, the train control works fine. As soon as you attempt to connect the U wire  to the power pack the locomotive takes off at full speed. So, before I tear into this annoying power pack, anybody else had this issue and founds a solution? Any advice? Thanks.

                            Brian

B F King posted:
 before I tear into this annoying power pack, anybody else had this issue and founds a solution?

Connect the CW the way you think is right.

THEN, swap the upper & lower(red & black) connections. It will be completely counter intuitive, but it works.

Rob

Add Reply

Likes (0)


OGR Publishing, Inc.
33 Sheridan Road, Poland, OH 44514
330-757-3020

www.ogaugerr.com
×
×
×
×
×