Skip to main content

Been away from layout for three months. Turned the power on today. Using MTH wi fi and track power on. TIU lights up and WIU goes thru its progression and all seems to be working. I open the APP and hit Run my trains.  It is reading and then message comes up “no connection “ or can’t find TIU or WIU.
No engines show up on iPhone or iPad.
Everything worked fine last November and now nothing.
tried the REMOTE and got one engine to work.
There was talk of an updated APP at one time.  
Any help would be appreciated.

I’ll keep calling MTH and see if I can get ahold of someone. Thanks. “Frustrated” Bill

Original Post

Replies sorted oldest to newest

I have the IOS version.  It has been problematic for some time.  It appears that once it can’t find the TIU, it has no way for you to force it to search again.  If you are using the MTH Wi-Fi and not your home Wi-Fi, I have had success by deleting the app.  Download it again BUT, before continuing with the install, switch your wifi to the MTH Wi-Fi then continue.  It has worked every time.  Since someone has finally looked at the app and made a couple of fixes, the hope would be that a future version will fix this problem.  In the meantime, I’m sticking with my handheld remote.

Add Reply

The DCS Forum is sponsored by

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.