Been away from the trains and started up again and have a DCS problem.  Have 2 separate tracks upper/lower levels. Using Z-4000 transformer.  Fixed 1 for upper and 2 for lower level.  Ran train on lower level and was working but then slowed down and stoped.  Light flashing on transformer and I thought train was off track, but was not.  volts on transformer at 4.7 and light flashing when handle raised.  Checked all my connections to track and track itself but was not getting  power.  Finally narrowed it down to the fixed channel 2 in on the interface, which is my lower level.  Power from transformer to unit good, my upper level (fixed channel1) works fine. The power to channel 2 coming in is good from the transformer,   fixed channel 2 fixed out is not working.  Read in the manual that there are 20 amp fuses for the channels. Went to auto store got fuse and put in according to diagram in manual.  Nothing, still flashing light on transformer and when handle lifted, shows 4.7 volts as if a train is off the track.  So it seems to be that my channel 2 fixed out to the track is not working at all.  What next ? any ideas out there what I can do to fix the channel ?    Can the channel go bad ? everything else on unit works.  Thanks

Original Post

Step 1 take the TIU out of the circuit. Connect the Z4000 straight to the track. Light still flashing? There's a short somewhere. 

Another idea. Remove everything from your lower level. It could be something as simple as a thumbtack uncoupled dragging.

The "train slowed and then stopped" scenario sounds like a dead engine to me. They don't all blow magic smoke when they die.

As for the fuse, was it blown, or not? 

I switched the inputs on both tracks to see if it was the track or anything else.  When switched, the upper level now worked and lower level did not. The transformer light flashing when handled turned up and volts read 4.7.  I switched inputs back again to where they were originally and lower level back to working and upper level track not, so it is without doubt the fixed in # 2 on the interface unit that's the issue, like I said thought it might be the fuse. but not so.  Also not the train since it worked on the other level when I switched the inputs.  So my problem is with the fixed # 2 in, input is bad. Any ideas of a remedy ?? or do I need to replace the whole unit ?  thanks

Try this.

  • Move the wires from the Fixed2 terminal to either of the variable channels.
  • On your remote press Menu/System/DCS Setup
  • Select the variable channel
  • Press the FXD soft key

This will make your variable channels into fixed channels.  Repeating these steps will switch the variable channels back to variable.

Dan

Add Reply

Likes (1)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×