Skip to main content

I have two DCS handheld remotes which are about 4 years old. Both have been updated to 4.1. One works very well and has no problems. However the other one has a hard time communicating with the TIU and I keep getting out of range messages, or engine not on track. When I get these readings/messages I immediately pick up the other remote and everything work great. I have put new batteries in the unit which has not helped. I have both remotes programmed with the same engines in the same order. Any thought on next steps I should try?
Original Post

Replies sorted oldest to newest

Spent months trying to unravel the same identical situation. Even sent the "balky remote" back to MTH.
Upgraded both to 4.2 and never did find an answer to the problem. There is a lengthy thread about it somewhere under DCS ....
Please let me know if you find an answer ... thanks!
Even took it apart myself first looking for the loose board situation to no avail.

quote:
Originally posted by UP4014:
I have two DCS handheld remotes which are about 4 years old. Both have been updated to 4.1. One works very well and has no problems. However the other one has a hard time communicating with the TIU and I keep getting out of range messages, or engine not on track. When I get these readings/messages I immediately pick up the other remote and everything work great. I have put new batteries in the unit which has not helped. I have both remotes programmed with the same engines in the same order. Any thought on next steps I should try?
Post
The DCS Forum is sponsored by

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)
www.ogaugerr.com

×
×
×
×
Link copied to your clipboard.
×
×