Skip to main content

My son received an MTH Railking Imperial NKP 765 back in November. MTH product number is 30-1836-1. This is a 3.0 model. He has operated this engine on his layout equipped with 0-42 curves.

The engine came with a 60mm drawbar attached as well as a shorter 30mm drawbar. He replaced the 60 with the 30 and the engine ran perfectly through most December till it began stopping by itself about 7-10 days ago. I reseated the drawbar with the female fittings on both engine and tender multiple times but, the engine would not run. I reattached the 60mm drawbar and the engine ran perfectly.

Thinking the short drawbar might be the issue, I ordered a 50mm drawbar from MTH which was received and installed yesterday. The engine is doing the exact same thing it did with the 30mm drawbar. When powered up using an iPhone, the startup sounds in the tender come on, tender coupler and whistle work but, no lights (either headlight or firebox) or movement from the engine. Since the pickups are on the engine, power is obviously getting through the drawbar to the tender but, the DCS functions (for lack of a better term) aren’t passing through the drawbar back to the engine.  If I reinstall the 60mm drawbar, the engine works perfectly.

I’ve compared the seating of the 30mm and 50mm ends with that of the 60mm ends under my magnifier and they are identical. I’ve performed multiple engine feature resets and that didn’t help. I’ve tried turning lights and smoke on and off - nothing. I will confirm that the drawbar collar is snugged up against the drawbar on the tender and the shoulder screw with spring are snugged up against the drawbar on the engine end. And the plugs on both tender and engine are as securely connected as is possible.

Gentlemen, I am stumped. I guess it could be a defective drawbar but, what are the odds that the 30mm and 50mm are both bad?

I’d be most appreciative of any thoughts or suggestions. I’ll close by noting I also sent an email to MTH describing the issues and am awaiting a response on their end.

Curt

Original Post

Replies sorted oldest to newest

Here is a thread from last month that is loaded with tips about drawbar issues: https://ogrforum.ogaugerr.com/...ne-w-proto-sound-3-0

What I can tell you is to also inspect the connector wire inside of the tender to make sure pins are not loose. You can even go as far as to reversing the short tether cable in tender that connects the drawbar to the tender board. Cut the zip tie and leave it off as that will reduce the strain on connection between the tender cable and the drawbar.

I swapped a few emails with MTH and they thought it possible a loose wire in one of the harnesses to the female plugs might be the culprit and suggested I check the continuity. I responded to them asking if it was a loose wire why the 60mm drawbar still worked. They replied it’s possible the six pins in the 60mm drawbar may be a tad longer than those in the 30 and 50mm drawbars. 🤷

I’ve loosened the wiring harness in the tender but, that didn’t resolve the issue. I will probably remove the shell and attempt the same in the engine. As for the continuity test, I don’t have a tester and have reached out to a fellow club member to have a look at the engine and tender wiring harnesses. This guy is far more electronically inclined than I and hopefully he’ll be able to determine  if MTH’s theory may be correct.

Curt

Last edited by juniata guy

The shorter draw bar probably flexed the harness in the engine side more.  That is usually the culprit.  The only time I have seen tender harness be an issue was an odd one off bad connector holder that allowed one wire to push out of the plastic housing and the occasional broken solder joint on the data line with the resistor under heat shrink.

Engine side much more of a culprit because of wire strain.

Drawbars do go bad also.

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×