Skip to main content

This is my third upgrade of steam engines with ERR components. The first two were Williams 460s. They worked great as soon as placed on tracks. Then came this Lionel 6-18025 which had been modified with a DC can motor. I have added ERR TMCC and super chuffer and chuff generator. The engine performs quite well with conventional transformer control. Sound is great. Set to four chuffs per rev. But on the layout with the engine set to command, it is silent and does not respond to commands. It had been working well before installing the super chuffer and chuff generator. I'm pretty sure the chuff components are not the problem. The engine has simply gone "command stupid." While it was on the layout, headlight on but silent, I started two other engines from the Legacy controller. Those two engines responded. Went back to the 482 and nothing. I thought maybe I had fried the radio board, so I install a new one. Still the same behavior. I'm bummed out. Any ideas?

 

Attachments

Images (1)
  • P7020870: Lionel 6-18025 with ERR Cmd
Original Post
@GGG posted:

Do you have a grounded antenna?  What sound system are you using?  Maybe an issue with serial data compatibility.  Is the Command Run switch working?  G

I have had the same problem GGG mentioned above. When you set the ID and press SET, do you get a whistle response? If not, I would bet on the switch contacts not closing when the switch is in PGM position. Jumper the pins to check.

Rod

This engine was programmed a while back, but was using the magnet on the wheel method for generating the chuff. At that time, it was performing correctly using the Legacy controller. After installing the super chuffer and chuff generator, it was working okay for a while, but the chuff frequency wasn't what I wanted it to be. John Will knows about this activity. When John and I finally got all that resolved and had the chuffing I wanted and tested on a short section of track at my work station, I took it back to the layout to run it. It was dead. It had a dim glow from the headlight. It would not answer the call from the Legacy controller. It was silent and dim. I thought maybe I had a bad radio board, so I installed a new one. No joy. I put it on a test track, and it will run fine with conventional control. I tried activating other engines on the layout, and they come up and run under command control just fine. The antenna is connected to the diecast tender shell, and the shell is insulated from the tender deck. That was working okay before all this trouble with getting the chuff generator working right.  Is the program run switch working correctly, I don't know. I'll try jumpering that tomorrow. Is the previous programming still in the Legacy memory, I don't know. I see the engine ID in the Legacy controller, but it doesn't do anything when I try to call the engine.

Seems the antenna is not the problem. I ran it outside the tender body, I even installed a brand new antenna. Still no response to commands from the Legacy remote. I left the tender body laying on the table next to the tender and tried it that way. This engine has been programmed and shows up in the engines listed in the Legacy remote and was running in command mode as late as a couple of weeks ago. But there is no response to any command inputs now. Guess I need to start over with a new install of all the ERR components.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×