I have an MTH ERR upgrade steamer (about 2 years) that just recently developed a stop and go problem. It might go for 30 feet with no problem, but then go 2 feet or less and just stop, lights off. The wiring harness appears to be OK but sometimes when I touch it, the loco will come back on, but it might immediately turn off. I have cleaned the track, wheels and tested other locos on the same track. I also replaced old batteries in Cab controller. Before I call ERR I was curious to see if any of you ever had a similar problem. Thanks.
Original Post
I'd start by carefully inspecting the pickups and the ground connection. The fact that it wakes up by touching, and the fact that the lights are off indicate a loss of power.
Thanks for your replies. Tonight I tried to test it again. I turn on the transformer, and first the lights on the loco cab come on and I hear the railsounds. I press the whistle on the cab control and get a whistle. The bell sounds as well when activated and the rear coupler works as well. I throttle up and the loco starts up and then quits after a few feet. At that point the lights are on in the cab of the loco, but the sounds are off and the loco does not respond to commands. Then, after a few minutes, all of a sudden the loco comes to life and speeds down the track and finally stops on its own. The lights are on but sounds are off and it does not respond.

You mentioned the antenna. That is inside the loco correct?
The thing is I am not loosing the loco lights. The loco lights come on. I will tinker more and see what happens.....

OK. I tried it again and this is what I observed. When this loco is running or responding to commands, the marker lights on the tender are on. When the loco stops by itself it sometimes is after a corner, sometimes not. The loco lights will stay on but the tender lights go off and the loco stops and does not respond. Sometimes I just barely touch the tether and the tender lights come on, sometimes they do not. Then it just sits with the loco lights on but no sound or response. The occassions when it does come back to life with the tender lights on, it may or may not respond to commands. This all just happened in the past two nights! BTW, there are ground wires attached to copper pieces that interface with the tender axels on the front wheel sets of the tender but no pickup rollers on the tender. So the tender is getting the hot from the loco via the tether. Before this it ran great with no problems. I know, I know, welcome to life. Roll Eyes

Bill, if I do need another C08 R2LC, is that something that just plugs in to a board in the tender? Many thanks for your time and advice.
With the power on, and the engine stalled, CAREFULLY tap the tether with a pencil or other slender object that can fit down between the engine and the tender. See if a slight jiggle gets it going again.

If it does, you either have dirt in the tether connections, or a wire is intermittent.

Arthur P. Bloom TCA 86-23906 "I love the smell of smoke pellets in the morning!"

quote:
Originally posted by Boxcar Bill:
I should have read your first post more carefully. It sounds like you have a bad or loose fitting tether.

Bill
Actually Bill, the first post said the lights went out, that's the one I answered. Big Grin
Today I picked up my repaired loco. It was a wiring issue and it involved the tether. I did not get any specific details. (I seldom look under the hood on locos.) It runs great! And, I found a local repairman through a local train store who did a nice job for a reasonable price. So that is a plus.
Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×