Skip to main content

HELP. i have 2 fastrack 060 command switches.right one works fine.the left hand one has a mind of its own.i am using an MTH Z1000 for power.the switch throws on its own.i am currently running conventionally.the switch has a nasty habit of switching mid consist,causing derailments and locomotive going one way and freight cars going the other.thoughts solutions.is this an electrical is or defect

Original Post

We need more information to have any idea of what is going on. I deduce this happens when the train is entering the track switch in the facing-point direction, correct? Is it always the locomotive going in one direction and the first and all following cars going in the other direction? Do the derailments happen only in one direction?

to dale senior,i dont have the knowledge to resolder them.if i take apart switch i'm lost.all my life i have wanted switches and now I cant get them to work properly.it is so much more interesting than a simple oval.the grandsons love being switch operators.i think its a shame you have problems with a product new out of the box.somehow I know it will be fixed with the kind help of all you more knowledgeable railroaders.I'm optimistic by nature.thank you for reply

 

I assume you mean the Z1000 is powering the entire layout, not just the switch.

I assume you are controlling the switch via the black remote controller. Has that black cable from the switch to the remote controller ever been cut or disassembled at either end ? 

I would first try powering that switch with auxillary power and see if that helps.

I believe there have been known wiring issues with certain FT switches, but try the above first. 

 

 

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×