Skip to main content

I log on using Google Chrome.  In the past I could click on my avatar and when the drop down appeared I would go to SEARCH and the detailed search page appeared.

A couple of days ago, that procedure would not function.  Towards the upper right of any page is  SEARCH.  Clicking on that produced a small drop down and I clicked on ADVANCED SEARCH and got the detailed search page mentioned in Paragraph One.

Today when I click on SEARCH the small drop down appears but as I move the cursor off SEARCH the drop down disappears.     Has the program changed or have restrictions been implemented?

Respectfully,  John

Last edited by rattler21
Original Post

Replies sorted oldest to newest

I have also noticed the part with the search window not staying accessible, it only seems to work when you scroll to the top of any page.

Works fine for me anywhere in the thread, case in point.  I'm not at the top of the page and it comes up when I hover over the SEARCH link.

Attachments

Images (1)
  • mceclip0
Last edited by gunrunnerjohn

This may be the issue you are experiencing as this happened to me yesterday.  When you move your cursor to the search function, simply start typing your search.  When your cursor moves off the search tab, the box disappears. 

I typically use Microsoft Edge as my browser for this site.  It has come a long way.  Other browsers may react differently.

Any flames thrown my way for my choice of browser will be met with Monty Python style taunting in my worst French accent.

@rattler21 posted:

I log on using Google Chrome.  In the past I could click on my avatar and when the drop down appeared I would go to SEARCH and the detailed search page appeared.

A couple of days ago, that procedure would not function.  Towards the upper right of any page is  SEARCH.  Clicking on that produced a small drop down and I clicked on ADVANCED SEARCH and got the detailed search page mentioned in Paragraph One.

Today when I click on SEARCH the small drop down appears but as I move the cursor off SEARCH the drop down disappears.     Has the program changed or have restrictions been implemented?

Respectfully,  John

I think I know what you're describing but I don't know why it occurs or how to fix it. It's the suggested searches that appear below the text field you would enter your words into? That little suggestion thing goes away on me when I try to use it. It's like a sick carnival game haha

The generic "SEARCH" function is too broad and usually does not work very well. You should always click on "Advanced Search" which will then bring up a whole new page that won't go away when you move your mouse. You can get much more specific about your search on this page.

If you want to bookmark the Advanced Search page, here is the link:

https://ogrforum.ogaugerr.com/advancedSearch

Absolutely been having the same problem using Firefox for quite some time now.

1.  Sign in

2.  Hover cursor over SEARCH or click on it.  Box appears to type in search data

3.  Move down to type something in.  Box immediately disappears before you have a chance to type anything.

4.  Start typing a post (as I am doing now).  Box stays put to do a search

5.  Open another window and enter the forum (signed in).  Box stays put - no problem

6.  #4 and #5 are how I have been tricking the search box into behaving.

John

Last edited by Craftech
@Rich Melvin posted:

The generic "SEARCH" function is too broad and usually does not work very well. You should always click on "Advanced Search" which will then bring up a whole new page that won't go away when you move your mouse. You can get much more specific about your search on this page.

If you want to bookmark the Advanced Search page, here is the link:

https://ogrforum.ogaugerr.com/advancedSearch

Rich,

Thank you for posting the link, it works for me.

Respectfully,

John in Lansing, ILL

@rattler21 posted:

I log on using Google Chrome.

Today when I click on SEARCH the small drop down appears but as I move the cursor off SEARCH the drop down disappears.     Has the program changed or have restrictions been implemented?

I've had the same problem lately. I assumed it was a glitch caused by a recent Windows/Edge update. (Chrome and Edge are now siblings)

It was also happening when I tried to get to the drop down menu below my name ... but, that stopped. Odd.

I agree, advanced search is my preference also. That is what lead to my issue with the search box because I would click SEARCH and then attempt Advanced Search. If my cursor touches Advanced Search the search window goes away. Even if I get the cursor in the box and type a little if I move to Advanced it disappears. At the top of the page it works as expected and I can get the Advanced Search page. It's peculiar but not really an issue.  (edit)

Last edited by turkey_hollow_rr
@EBT Jim posted:

I've had the same problem lately. I assumed it was a glitch caused by a recent Windows/Edge update. (Chrome and Edge are now siblings)

It was also happening when I tried to get to the drop down menu below my name ... but, that stopped. Odd.

This is weird. It depends on what page I am on at OGR. Some pages, I can access advanced search from the upper-right Search button ...  but not the drop down menu under my name. Other pages here ... the issue is reversed. lol

Will play with it this evening.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×