Skip to main content

Hi all,

I just got this loco in the mail. Owner had not run it in 9 years. Was on the shelf. It fires up fine in DCS but doesn’t move. Very low run time on odometer. Here’s what I have done:

1. Lubed with oil.   I tried following the instructions but unclear on how to access the grease port screws as the instructions don’t have them labeled so I have not added grease to gear box  

2. removed shell

3. With shell removed, the motor attempts to start spinning but gets stopped. I manually turned both motors forward and backwards and it doesn’t seem to bind.

So what I can I try next? Picture is attached. I can also upload a video of it helps. Thanks for your help!

A22F9F83-F418-44AA-8F2B-144536D58525A1990A53-32AA-4E49-BA86-0F301BC0A46F243A7795-86A1-481E-99F1-55E9F9ECE597

Attachments

Images (3)
  • A22F9F83-F418-44AA-8F2B-144536D58525
  • A1990A53-32AA-4E49-BA86-0F301BC0A46F
  • 243A7795-86A1-481E-99F1-55E9F9ECE597
Original Post

Replies sorted oldest to newest

we need the exact engine item number so we know exactly what engine n board is insides so we can help you! Always tell us your engine item number first or we can't help you! what or how much current does it draw when engine starts for dcs. you want transformer should be set to 19 volt! does it run in conventional with out dcs turned on or tiu not connected it should start up as soon as you apply power ! the amps should  be only about 1 amp or less if higher there is a definite problem, if current is high stop powering it up or you coiid damage board !

let bus know what you find out!

Alan

l

Update and questions:

1. Jon G. I did a factory reset. I don’t understand what your meant by putting the wires over the caps. Can you please explain? Thanks!

2. The loco is MTH Railking 30-20074 which is an E-8  

3. I checked the grease and that doesn’t appear to be the issue.  On the test track it will start moving in conventional mode but there is some Smoke and sparking  coming from rear motor. In DCS it will barely move.  So there does appear to be a difference between conventional amd DCS mode.  Here is a video of me trying that:

https://youtu.be/d_exlkaL4Pk

Thanks again for your help with this!!

what is the current draw when you try to run engine, if over 1 amp definitely something wrong with motor you have !  also disconnect yellow white wire that feeds motors from ps 3 board so you don't damage when you do this check. then test motor continuity and report back what that is. then try to run motor with dc power supply and see if it in runs normal also put current meter in series with meter to see how how your amp draw is.  I'll almost bet  you have a bad motor, I would test both motors disconnected from the board this way as stated above ! also you gave us the wrong engine item number !

the closest engine number I can find is 30-20393-1 .

Alan

Last edited by Alan Mancus

GGood video Gerhardt.

Hard to see the origin of the smoke , but in the video it looks to be in the area of the little green reader next to the lined flywheel.    If you pull that out is there any indication of wires or the green board being darkened or wire ends touching ?                  It seems like you were surprised by the engine moving !!??


Gerhardt .

I carefully watched your video again.

Starting on roughly frame 155  to  160 on your attempt to run the engine forward , look at the spark about the middle of the motor with the lined flywheel.

Make sure that white wire or its motor connection is not close to or touching the the motor housing .

If everything is good there, the spark must be originating internally.

Hi all,

Update: Dallas you are right. I was surprised to see it move in conventional. Thanks again to you all for your comments. I increased the length of the conventional test track and low and behold it now runs back and forth in conventional mode (however with intermittent random bell ringing). See video. So there is improvement.  https://youtu.be/v_b6LHIC3lg

In DCS it still barely moves at all - no change, so back to some of your original thoughts that there is something else wrong here. At first it was acting similar in conventional but now that appears to not be the case.

Jon, I appreciate the picture but I must be dense. I don’t know which wires I need to be folding. Any way you could drop an arrow on picture. That would really help!

Alan, sorry I think some of the tests you proposed are above my skill level at this point so I have not done them.  The loco number is 30-20074-1. 29FC17C1-E580-41B2-9B74-C2F3188E16E3

I’m in Edmonton Alberta Canada. So I have to mail this engine to Calgary if I can’t solve the issue. They do a good job but even just the post is pricey.

Attachments

Images (1)
  • 29FC17C1-E580-41B2-9B74-C2F3188E16E3
@Jon G posted:

This way; wires over the caps.IMG_1015

Gerhardt , this photo of Jon G's is taken from the opposite side of your otiginal photos .  It might be close to what your board looks like.

The two white cylinders in his photo are part of the group of " caps" that Jon mentioned to carefully bend down.

After doing that , make sure as many of the wires in the bundle are moved overtop of the "caps".

Lastly , you will notice the large red and white and yeiiow wire connector.  Next to the right of that  you will notice a small copper ringed  donut like device on the board .......make sure to keep the wires away from that as much as possible.

You could carefully disconnect that red and wellow and white wire connector and plug it back in a couple of times. ( after this engine sat for quite some time there could be slight oxidation present  )

Gerhardt , for your DCS , are you using the Z1000 ( or Z750 or Z500 )  ...... and then the DCS  TIU...... and  handheld REMOTE ?

Hi Allen and Dallas,

I’ve tried what you’ve suggested but no further luck. I did a reset, checked the wires, rerouted the wires, bent over the caps, etc.  I set up a conventional test track and it did work on there , however with some sparking and smoke.  My DCS is powered by a Z4000 and I don’t have issues with it picking up any other locos so it’s not a system issue.  I would be comfortable with replacing the motor but not 100% sure that’s the issue and I don’t want to ruin any expensive electronics. I’ve decided to send it in to have the MTH repairman check it out. Thanks again for your help. The seller has graciously offered to assist with some of the costs so I think best to get it fixed right.

Again many thanks to you all for your assistance. The OGR forum folks are the best!

Add Reply

Post
This forum is sponsored by MTH Electric Trains
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×