Skip to main content

Hey all,

After about 6 months of unsuccessfully searching for someone to help me re-program and load new sound files into my factory sample Frankenstein PS2 and PS3 Locos, I finally bought an older (New old stock from an auction) DCS system and jumped in head first.  Everything was new in factory sealed box, but clearly older stock from a while ago.

Here's what I've been able to do:

  • Confirmed TIU is Rev H1
  • Downloaded the Installer program v5.0 and DCS v 6.1
  • Upgraded the software in both the TIU and the remote to 6.1 using the loader.  Confirmed through DCS remote during boot-up and via TIU system check.
  • Powered the TIU through AUX port using Z750 transformer form an old RK engine.
  • Used my old ZW to power the Variable Input 1.  Set the ZW handle to 20 volts.
  • Ran variable 1 output to a single piece of track (I intend to use as a programming track, not part of any layout so it's all by itself)

When select Track V1 (I renamed it to JWP) it bring up the speed screen.  But when I spin the thumbwheel, the voltage output always reads "0.0" (Z)

If I go into the System menu on the remote and set track JWP to "FXD", the track pops to life with full voltage.   So the channel isn't blown.

@gunrunnerjohn suggested in another thread that the track can start as "FXD" and when I want to run conventional, I can just select that track in the remote and start spinning the thumbwheel.  So I tried that, but the remote still reads "0.0 (Z)" even though there is confirmed 20V to the track (I measured from center rail using voltmeter).

If I stay in this mode, I can run the conventional engines by varying the voltage using the LW handle, but the remote always reads "0.0 (Z)"

So I tried switching to Variable Channel 2 and the behavior is exactly the same.

Any thoughts on why the thumbwheel won't scroll voltage up or down after selecting the track?

Thanks

Jeff

Original Post

Replies sorted oldest to newest

The remote should read VOLTS: 0.0.  The fact that you're seeing VOLTS: 0.0 (Z) suggests you've selected the Z-4000 Z-Tracks option.  Since this is a new system, I suggest a reset of the remote.

Press the MENU button.  Scroll to SYSTEM and press the thumbwheel.  Scroll to REMOTE SETUP and press the thumbwheel.  Scroll to RESET REMOTE and press the thumbwheel.

See if that brings you back to sanity.

Add Reply

Post
The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×