I run a Standard gauge loop on the perimeter of my layout and O-gauge inside of that. I was running my Standard gauge when I unintentionally hit the red button when I really wanted to activate the protocast. I have tried everything I could find in the users manual to try to get back to where I was before the goof-up from resetting track, the remote and the TIU, the later by unplugging it. Nothing I do allows me to set up my engines again. This is true even for my O-gauge which was not being used when I hit the wrong button. I had been set up with fixed channels but tried without success going to variable, which by the way I could never get to work even right out of the box. I don't know if it's me or the equipment that is the problem. I didn't think that hitting the red button would have fatal consequences but nothing I have tried seems to work. I have been using aux. power  via MTH Z1000 even when in fixed mode and I was fine with that even though fixed doesn't require backup. So I tried restoring in fixed without the AUX and noticed that the red light in the TIU could be seen when I powered up track 1 but not when I powered up track 2 . Then my Standard gauge loco on track 2 started working conventionally. I have no clue right now and hope someone has answers.

Original Post

I've done this myself a time or two. Turning off power to everything (including the remote), then restarting it all fixed the problem. This should reset everything and you should be ready to run again. If you reset the TIU and Remote you could possibly have some setup work to do once you get going again.

A TIU can be powered one of two ways. 1. Powering the Aux port (recommended). 2. Powering Fixed Input 1. If using Fixed Input 1 and that breaker trips here you lose all DCS control over any tracks that remain powered. Reason for using the Aux port, if you have a short or derailment on any track and the breaker trips your TIU remains powered. Powering any of the other Inputs doesn't power the TIU.

If you powered Fixed Input 2 without powering the Aux port or Fixed 1 you will not get any DCS signal because the TIU is not powered, so you have basically a conventional track. 

I got some good info on an MTH website after I posted my problem. I found that My remote somehow ended up with the wrong TIU ID. I learned that by counting the number of times the LED in the TIU flashes when you give it power, that number represents it's ID. Since I use only one Tiu, I assumed that it's ID was 1 but when I added power it flashed twice so it's ID should have been 2. When I changed the ID in the remote, track set up and engine ID were effective. I'm back in business.

Not that I care very much, but I still can't figure out how to activate variable channels.





If you want to set the Variable Channels to Fixed, I think it's Menu button (on Remote); Select System; Select DCS Setup; then you get a list of your tracks. Then select the desired Variable track and press the FXD soft key. Then I think you get a message saying 'Channel Set to Fixed' or something like that.

Add Reply

The DCS Forum is sponsored by
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653

Link copied to your clipboard.