Skip to main content

The years after using my lovely 990 I got the dreaded “Base not found” message contacted Lionel and got a new message “

Thank you for contacting Lionel. There is an issue with the base. Unfortunately, Lionel is no longer repairing the 990 bases. This is due to a shortage in available parts. I do apologize for the inconvenience.

Thank you,



Original Post

Replies sorted oldest to newest

Options I can think of.

- purchase a used Lionel Base1 and Cab1.

- purchase a used Lionel Base1L and Cab1L.

- put an order in Base3 and wait, and hope it works.

- switch to conventional.

- switch to MTH DCS, and get a Base1 and that cable for any Lionel engines you want to keep as TMCC/Legacy.

- take every engine and rip out the electronics and use BlueRail.

- take every engine and rip out the electronics and use DCC.

- take every engine that has a DC can  motor, rip out the electronics and make them run on DC, and run DC, with only one engine on the track at a time.

Or some combo of the above.

I am currently using a Base1, just listed a Base1L somewhere on the internet but I don't want to incur the wrath of the powers that be, and have a pre-order for the Base3. You can find Base3 pricing for less than MSRP.


- Missed  you could by a used Base2 or whatever its called.

Last edited by illinoiscentral

It was all because I couldn’t leave well enough alone. I wanted to update the 990 but I didn’t want to buy a new rs232 to usb connector, after all the new base 3 will be here any day, this was months ago. So I ordered a LSC to use for internet update in the meantime. I got the LSC but it did not come with the proper cable so after trying many train stores I finally found one left at HENNING’S. I hooked it all up but couldn’t connect to internet. I did use the LSU for a while then I bought a sensor track cause that also would be cool. Then the nextday no 990. If I had just left it all alone when it was all working duh. base 3 on order. Running conventional for what may be quite a while. Moral - leave well enough alone

Before we throw in the towel, the only symptom I've seen so far is that the remote can't find the base.  Some troubleshooting might be in order?

- Does the base light up when plugged in?

- If not, are we sure it's getting power?

Since you say you were messing with it to plug in the cable and such, could the channel button on the bottom of the base have inadvertently gotten pressed?

I do have lights, the side lights haven’t worked in a long while tho I had no problem. The yellow light continues to flash quickly with the green light

My troubleshooting

1-unplug and plug back in base not found

2-scan for channels, try again base not found

3- reloaded the chip and reset remote

4- tried to reload the base but the lights just keep flashing never resets

5- went to a different outlet and reworked the steps

6- removed the batteries from remote and reinstalled

7- stood one one foot while plugging in the unit

8- put Tin foil hat on to deflect space rays

Any other ideas appreciated



Well with 8, I can't see why it isn't working haha...

Ok, so if there are lights then the base definitely is not dead, so that's good news.  Dead means no lights, nothing.

The rapid flashing yellow light indicates the base software is being loaded from the plug in module.  A few questions I have:

1. Are you sure the module was loaded with the base software update (and not the cab software)?

2. Are you sure the base software was loaded on the module successfully?  (Did it give any prompt or indication that the write to the module completed successfully?)

3. What was the old software version of the Base and remote?

If the module is good and the old software was v1.2 or higher, try these steps:

1. Unplug everything from the base (power, module, wire to the track, computer, etc.). Leave only the antenna plugged in (and make sure it's tight).

2. Plug in the module with the base software loaded.

3. Hold down the channel button on the bottom of the base and plug in the power aux jack.

4. Lights should come on and the yellow light flash quickly.  Once confirmed, release the channel button.

Give it a good 30 seconds or so.  What does it do?

Thanks Woody I did try reloading holding the channel button with mod v1.6 marked base that came with the set. The lights flash as if loading but never stop flashing. Ya I read the instructions as a last resource lol. I guess Lionel has seen lots of these so when I described the problem they said “something is wrong with the base”. I did antenna cleaning and tightening. I’m thinking about putting it under my wife’s car tire…

@CALNNC posted:

Since this is radio, albeit Ghz range, at the time it quit, had you purchased and plugged in anything new in the train room or the house that uses wireless technology, or generates a cacophony of wide band noise, like a lamp dimmer? (Or a Keurig coffee maker)

Some LED bulbs can cause problems.  I connected LED bulbs to my garage door opener and suddenly had problems closing the garage door.  It opened just fine... it took me awhile to understand that problem and I had to go back to using regular fluorescent bulbs.


@Pennsylover posted:

Some LED bulbs can cause problems.  I connected LED bulbs to my garage door opener and suddenly had problems closing the garage door.  It opened just fine...

To save energy, way back around 1998, in all the fluorescent fixtures, and there were hundreds of them, we had to replace all the magnetic ballasts in the building with solid state ballasts.  After we did, any device that used an infrared remote control quit working.  The old ballasts flashed the lamps at 60hz, the new ballasts flashed them at 25Khz, which was the frequency that most IR remote controls modulate the IR beam with.  The 25Khz flashing lamps blocked the IR receiver in all those gadgets.

Since you stated that the yellow lights keep flashing,  it sounds like the base is stuck in an update mode.  You won't be able to do anything unless you can get it unstuck.  If it was me, i would open the base up and just check for anything loose. If that doesn't work,  I would just order a new base.  Your cab2 will work with the new base.  Your upgrades had nothing to do with the base failure.  It was just coincidence that it failed after you added lcs components.

Add Reply

This forum is sponsored by Lionel, LLC

OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
800-980-OGRR (6477)

Link copied to your clipboard.