Anyone know what happened to the Legacy K-Line website, seems to have vanished ?

Original Post
rckstone posted:

I am on a Mac using apple safari and it will not connect, any thing else?

 

I am using the same computer and browser and it works fine now. Also works on my antique iPad.

Pete

I couldn't access the site via safari or chrome for more than a week.  The above two links bring up the following errors:

K-Line1CaptureK-Line2Capture

Attachments

Images (2)

Keystone,

Look at your screenshot.  The site you tried to access was www.legacykline.com.  You did not try

http://www.legacykline.com/apps/kl/catalog.html  

which worked for me on a Chrome derivative browser called Vivaldi.  In fact, when I clicked on the link you tried to use, my browser automatically took me to the new address.  Your issue is probably a browser security issue involving the DNS server utilized.

Chuck

Last edited by PRR1950

Does not work on Firefox Quantum 69.0b12 either; what comes up is:

Not Found

The requested URL /apps/kl/catalog.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.4.11 Server at www.legacykline.com Port 80

I can log in to the site, but I have to leave I am unable to log back in the site.  It tells me it can not be found on the server.

PRR1950 posted:

Keystone,

Look at your screenshot.  The site you tried to access was www.legacykline.com.  You did not try

http://www.legacykline.com/apps/kl/catalog.html  

which worked for me on a Chrome derivative browser called Vivaldi.  In fact, when I clicked on the link you tried to use, my browser automatically took me to the new address.  Your issue is probably a browser security issue involving the DNS server utilized.

Chuck

I suspect you have a cashed copy, that link doesn't work.  For the URL http://www.legacykline.com/, I get this.  This indicates they're probably having a web server issue, but they exist.

Given that their database is likely scrambled, your extended URL doesn't find anything at the server address.  You're just trying to reference the actual catalog, until the site is up, that won't work. 

A check on WHOIS sees that the domain is still registered.

 

Attachments

Images (3)

I think that Verizon may be experiencing some DNS issues.  A little further research yields...

Really, right outside my door with a ping of 3ms is the site?  I don't think so!

I turned off WiFi on my T-Mobile phone, cleared the cache and tried www.legacykline.com again.  Not any better.

There seems to be a more general issue with DNS, at least in my area.

Question for someone that's seeing the site.  What does a PING return as an IP address?

Attachments

Images (3)
PRR1950 posted:

Keystone,

Look at your screenshot.  The site you tried to access was www.legacykline.com.  You did not try

http://www.legacykline.com/apps/kl/catalog.html  

which worked for me on a Chrome derivative browser called Vivaldi.  In fact, when I clicked on the link you tried to use, my browser automatically took me to the new address.  Your issue is probably a browser security issue involving the DNS server utilized.

Chuck

Chuck, I tried both addresses as noted in the browser line in both screen shots above.  Strange that today I'm now able to access the K-Line Legacy sites from both addresses above without any changes to my browser/cache etc.  I sometimes receive those pesky DNS error messages which I'm trying to determine if it's due to browser settings OR my local Comcrook (oops I mean Noncast, oops... Comcast) connection.

What is different this time is its working for some but not for others.

Still working here both at home and work using different providers and hardware.

Pete

Must be the proverbial gremlins at work. I get nothing but error messages trying to open Legacy Kline.  

 Something akin to this is called the "Paulli Effect" after the well known (in European physics academics circles)  Austrian physicist, Wolfgang Pauli.  Any time an inexplicable glitch occurs it can be blamed on this effect.    He was actually celebrated for influencing experiments in a negative way just by his presence at any time in a laboratory setting.   It's a funny story and worth looking at.

Reading RR posted:

Nope. K-line is gone!

Legacy K-Line is not the K-Line company, it's an archive of old K-Line data.  I doubt it's gone, just experiencing issues.  I just used it the other day, and K-Line (the company) has been gone for many years!

They're sort of back, seem to still be having a few issues with Graphics, probably still rebuilding that part of the site.

Attachments

Images (1)

I just opened the Legacy K-line home page by googling it and clicking on the result that the search engine found.  Whatever

gunrunnerjohn posted:

It's been coming and going Phil, I'm sure it's just a temporary thing.

Yep, still not working for me either. Same messages as yesterday. It is frustrating. Should we assume the site is already aware of the problem? I wouldn't know who to contact about the problem or how to contact them to make them aware.

It's back.  I have to believe they're aware of the issue, they're just not done fixing it yet.  I also tried navigating to a specific catalog and item, that all worked.

Last edited by gunrunnerjohn

No.  It's up and down.  I was incredulous for a while when others said it was up for them because I could never access it.  But over the last couple days, I've been able to access it periodically.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×