I've had my LC+ Mikado for 8 months.  Lately the speed control is not working right.  When I start the engine in the slowest speed, forward or reverse, it takes off fast and irregular.  It will eventually settle down some.    Pulling cars makes no difference.  It seems to be getting slowly worse.  I run this locomotive with 14VAC from a Lionel VW transformer.  I've changed the batteries in the remote.  No help.  Is there something I need to clean?  My conventional control engines have no problem maintaining a constant speed on level track.  I saw no mention of this problem in a forum search.  I know there is a ghost in my garage.  I hope he has not taken up model railroading.   

Bill

Original Post

I don't have a Mikado, but it sounds like the speed (tach) sensor isn't reading reliably.  On some locos, Lionel affixes the flywheel to the motor shaft with a tiny Allen screw.  If you have repair skills, you might try removing the shell.  Make sure that the flywheel is secure on the shaft, and hasn't rubbed through the insulation on any wires.  Another possibility is some kind of mechanical bind, but I can't imagine why that would ever "settle down."

A lot of folks love speed control, but a properly geared conventional loco does just fine, and there's a lot less to go wrong.  If you do find out what's causing your issue, please let us know!

Creep, coast, and pull.  We're not talking about cold fusion here.

Yes, but Jon's issue with the LM T-1 Duplex is a bad motor, and I haven't been able to find a replacement!

The issue with the LC+ locomotive is likely to be the tach sensor, flywheel, or possibly something silly like loose screws on the gearbox.

Thanks John,

It is 103.6 F right now.  Too hot for old men.  I'll send my wife after the locomotive and check it in the cool of the big house.  

I will report my findings when I come to. 

The Bald Rock Mountain RR

Over, around, or through.

We haul the freight for you.

 

I found the gremlin!  It was one of those nights when I couldn't sleep.  The train building was still too hot.  I got the remote to my LC+ and took it to my air conditioned radio room.  I looked up the FCC registration number as seen on the back of the remote.  Of course, the number is assigned to Lionel.  I discovered their frequency range is 2.404 to 2.476 GHz.   I set my spectrum analyzer for 2.2 to 2.6 GHz and operated the remote.  I had a good "on" signal but the train speed signal was erratic, just like the train speed.  As good as a finger print.  So, the speed control problem is in the remote.  To be exact, the speed pot is bad.  With a victory scored I slept well.  Today I will disembowel the remote.

Have y'all had to repair/replace your remotes?  More to follow.

The Bald Rock Mountain RR

Over, around, or through.

We haul the freight for you.

 

Before you take the remote apart... You could further validate your findings by running the loco conventionally (if you have a variable transformer.)  If your theory is correct, it should run normally under transformer control.

Creep, coast, and pull.  We're not talking about cold fusion here.

Thank you both,

My locomotive runs correctly in conventional mode.  I feel confident now.  This is the kind of problem I often encounter with my antique ham radio equipment.  I read somewhere that Lionel produced a RF controlled controlled set in the post war years.  I'll bet that a hoot to keep working.

Bill

The Bald Rock Mountain RR

Over, around, or through.

We haul the freight for you.

 

gunrunnerjohn posted:

Well, the remote is very easy to take apart, so I'd just shoot the pot with some contact cleaner and see how it does.

I've got one somewhere that I tried to take apart. The speed wheel knob wouldn't come off. It should pull right off,  correct?

All is good now.  The train room is still too hot, so I used my spectrum analyzer again.  It looks much better.  I tried to take a picture of my computer screen without luck.  I've got to get air conditioning for my railroad.  Tonight, when it cools off I will test on my layout.  If anyone else has this problem, remember that a little tuner cleaner is good and a little more is bad.

GUNRUNNERJOHN, thank you once again.

 

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×