From the Lionel Site.

 

What's new...

 

* Adds support for Legacy Station Sounds Diner cars.


* Adds new TxIR (Transmit IR) button to the "Custom" tab of the CAB2 display. This feature is for use with upcoming Lionel SensorCar, which allow trains pulled by older locomotives to work with SensorTrack.


* Allows proper CAB2/SensorTrack configuration of current or future products with SensorTrack compatability, such as Subway, Breakdown B-unit, Freight Car, Station Sounds cars and Legacy Crane/Boom Car.


* Train builder: Fixed bug where Train Link wasn't automatically set on accessories, passenger car, etc. when that device's TMCC ID was between 1 to 9

 

 

I will have the 1.6 software at the LUG meeting to create system modules.  You will need 2 writable modules.

Marty

 

Below the Signature...

Congratulations UP Steam Team!

 

Original Post

I suggest the later. It's so easy to do once you've done it. This way you can upgrade instantly when and if a new version comes out. There is also a "featured post" at the top of the Legacy forum with all the LSU and Upgrade files. 

The link at the top of this page also takes you to the download page for all the software. 

Marty

 

Below the Signature...

Congratulations UP Steam Team!

 

MartyE posted:

I suggest the later. It's so easy to do once you've done it. This way you can upgrade instantly when and if a new version comes out. There is also a "featured post" at the top of the Legacy forum with all the LSU and Upgrade files. 

The link at the top of this page also takes you to the download page for all the software. 

MartyE - you say it's simple. If not, I hope you don't mind a question or two?  I've never done anything like this before. And I do have the ESE diner Railsounds car so I would like to go to 1.6.

peter 

WANNA BE HEARD? VOTE WITH YOUR DOLLARS

PJB posted:

MartyE - you say it's simple. If not, I hope you don't mind a question or two?  I've never done anything like this before. And I do have the ESE diner Railsounds car so I would like to go to 1.6.

peter 

That's why we are all here. To help eachother. Once you do it once you'll be a pro in no time. 

Marty

 

Below the Signature...

Congratulations UP Steam Team!

 

I followed the link posted by CJack and it was very easy to update the base and CAB to the latest firmware updates.  It is much easier to update Lionel than my MTH DCS to 5.0 firmware.  However, both are done finally the MTH version requires a telephone line that is getting harder and harder to fine to update the remote.

Paul Boes

Straight to 1.60 for the base and 1.61 for the remote for the latest versions.  You don't have to stop at the intermediate stops, the express to the destination.

It's a long trip from Texas, but you could come back for a visit.   Lansdale is probably pretty much as you remember it.

Add Reply

Likes (3)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×