Thanks for any help you can give. I was running at my club when my SD60M #1991 just stopped in the middle of the track, not derailed or any problem I could see. Restarted the engine but it is unresponsive to TMCC. I tried to reset the engine using Aux1 - 0 but still not getting any message. I tried setting the switch to program and reprogramming but still not responding after turning the switch back to run. Is there something I’m missing or does it need to go to servicing?  Oh by the way I have a second legacy engine that does the same thing, both ran the same day on same track. They both respond as normal in conventional operation. TIA

Geno

Original Post

Thanks for your attention John. We don’t have a train repair place in San Diego. I checked my layout and other TMCC work. Just the two that got fried at the club don’t work. I noticed when the broken trains get power they start up in conventional. The run switch is in run or program doesn’t matter. I must have fried some electronics. 

gunrunnerjohn posted:

Well, that's pretty odd, that's for sure.  I'm having a hard time with something killing the TMCC function just by running over a section of the layout.

Could 2 sections be out of phase at that point possibly causing and issue?

Marty

 

Below the Signature...

" Number One, make it "O"!"

 

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×