Skip to main content

The engine stock number is 6838-1, B40-8 from early 2000’s. Any idea why lights (all) work under conventional power but not Legacy? I haven’t run it for awhile but no problems with this engine in the past. I checked for any obvious problems ie wiring, loose connections and/or boards to no avail. I also tried reprogramming and the aux 1 (although that might not work with a legacy controller). I tried numerous times switching it between conventional and command with lighting working only under conventional. The controller reset button has no effect. Other Atlas engines work fine on the layout.

Thanks…Rich

Last edited by Smoke Stack Lightnin
Original Post

Replies sorted oldest to newest

Hi John, I’ll try aux 2 but Just to confirm, when the cab 2 remote is set up for TMCC RS it doesn’t display numbers, correct? So the #1 key is actually the increase volume icon, etc, etc?

Oddly enough the engine has incandescent and LED lighting. The engine originally didn’t have front daytime running lights. I was surprised they had installed LED alternating running lights free of charge when I returned it for repairs shortly after purchase. They may just have sent me a new revised engine. As a result the headlights and markers aren’t as bright.

Hi Rod, thanks for responding but yes, it is set up as TMCC RS in the cab 2.

Rich

The reason I ask about LED's is in conventional mode the headlights are fed with full wave track power.  In command mode, they're fed with half-wave track power.  So, if they're wired with the wrong polarity, they'll still light in conventional mode but not command mode.  This was a well known issue when replacing the R2LC-C07 with the R2LC-C08 for some Atlas TMCC engines because the polarity of the lighting outputs in command mode changed from positive to negative in reference to frame ground.  Apparently, Atlas never anticipated that the R2LC would go bad and the replacement would be a later version.

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×