Picked up a lionchief BNSF RS3 from a starter set breakup. Brand new for twenty bucks.  Figured why not.  Only paying 20 bucks I figured I'd modify it.  I added a second motor to it in series.  Two odd things I noticed.  Both may or may not have been present before I added the second motor.

The first was if I push the engine  down a length of track that is non-powered, the lights will flicker and even come on steadily for a few seconds.  I even unplugged the transformer to make sure there was no voltage getting through.  Almost like some type of alternator effect.

Second, never using Bluetooth to any extent, I figured I'd give it a try. Seems to work okay, but when you throttle down the engine starts to slow down then speeds up with a burst of speed for a few seconds and then continues to slow down. Is this a common trait of low end lionchief w/ Bluetooth?  The engine seems to basically run fine other than the speed issue with Bluetooth. And with the remote it's perfect. Just thought these two situations were odd.

Original Post

I guess this is regular LionChief, and not LionChief Plus, correct?  Also I'm guessing your loco has the small motors mounted in the trucks, and not the vertical motors found in higher-priced locos.  What's the product number?  That's always a good place to start.

Creep, coast, and pull.  We're not talking about cold fusion here.

I never tried it with the Bluetooth prior.   It ran fine before and after with the remote, and runs fine with the Bluetooth with the only thing being when you throttle down with BT the sudden burst of speed, and then it  resumes slow down.  

It's an engine out of a starter set that I picked up brand new cheap. Don't have the set number, but the engine is bnsf RS3  #3717.    It's the engines Lionel is currently using and it'starter sets with RS3s w/bt.

Lionchief doesn't have speed control, which may be contributing to your second observation, or it could be due to the additional motor that is not part of the design.  Shouldn't be experiencing sudden changes in speed (except on tight curves, perhaps) without changes in control settings.

I have no experience with "regular" LionChief.  I guess the on-board circuitry is chopping the sine wave to modulate voltage to the motors.  Obviously the second motor doubles the back-EMF.  But if there's no closed-loop feedback speed control, I don't understand why that would matter.  Since we're just fooling around, you could also try wiring the motors in series.  It's all fun and games until someone lets the magic smoke out ;-)

Honestly it sounds like a software issue.  If you're using a smart phone, maybe you could try a different brand (Apple vs. Android, etc.)  Or--do "regular" LionChief locos respond to the Universal Remote??

Creep, coast, and pull.  We're not talking about cold fusion here.

One more question... what are you using to power the track?  Is it turned all the way up?

Sometimes if you have an electronic transformer chopping the sine wave to produce track voltage, and the on-board circuitry chopping the sine wave, you end up with some kind of electronic interaction that starves the motor or produces undesired effects.

I still think it's an issue with the smartphone client software.

Creep, coast, and pull.  We're not talking about cold fusion here.

Here's my final findings on this. I fiddled around today and did a couple of things. First thing I did was try a "BW" 80 (not CW) Transformer. No change. I tried a post-war ZW as well. No change.  Instead of hooking the motors back up in parallel as Dave suggested, I just disconnected the second motor and tested it as it came originally with the one motor. Same deal.   Given that, my conclusion is it's either a glitch in this engine, or something with the software.  It doesn't really matter for me, because if if you ever see my previous input on Bluetooth, I'm not a fan. I just thought I would give it a try. I do like it for setting the sounds, but prefer the remote for operation.   

Add Reply

Likes (0)
Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
×