Skip to main content

Trying to figure out a smoke problem. Bought the engine used last November and it smoked great for a few days. Added some J-T Mega-Steam, maybe too much, half to 3/4 of the dropper it came with. The engine stopped smoking. Tried resetting the TMCC. I could hear the fan but no smoke would exit the stack. I put the unit on the shelf and figured I would repair it when I had time. Never got to it.  Yesterday, my son wanted to see it run around the tree. Run it around the track and it immediately started to smoke again. Smoked great for an hour or two. The next day when we ran the loco again, no smoke. Trying to figure out what the problem might be.

Last edited by Rhinoh
Original Post

Replies sorted oldest to newest

Thanks for your help. I tried shaking it over a paper towel and then held the towel against t he stack and shook it upside down for a few mins. Couldn’t seem to get anything to drip out.  

The fan is spinning on the locos chuff cycle, but no smoke.  I can try to leave it upside down overnight if you think that would help.

Thanks again,

Let’s look at the clues,….Pete is correct, if you flooded the smoke unit, she won’t say a word. Sometimes when you dropper in the smoke fluid, it’ll create a bubble and lock air from moving,….so you think you might have flooded it, then it sat, then it smoked great for a couple hours, , then it quit again?….is that the correct sequence of events?…..have you added anymore smoke fluid since it quit smoking??..if not, put in about 5-6 drops, then blow down the stack with your mouth,…it don’t take much, just enough to clear the bubble,….I’d try that and report back,….

Pat

Thanks Pete and Pat. I’ll try what you have recommended right now.

sequence of events....Nov of last year purchased used. Smoked perfectly for a few days.  Added Lionel smoke fluid occasionally without problem during that time period. Around day 4-5 added a half to 3/4 of the dropper of JT Mega-Steam accidentally. Squeezed to hard.  Wasn’t able to get it to smoke again. Ran it off and on for a few days. Reset the loco to factory TMCC settings via reset. Blew down the stack a few times and placed it overnight upside down during those few days.  Switched the smoke lever off and on a few times. Still couldn’t get it to smoke again. Gave up, figured it needed repair.  

The loco sat untouched from Jan of 2021 to yesterday. When I placed it on the tracks it started to smoke within 30 seconds and smoked perfectly for the next couple of hours of run time. Shut down for the night while it was smoking. The next afternoon, fired it up and it would not smoke. Hit AUX1 9, not too long to burn anything up, 1-2 seconds max. Still nothing.

The AC regulator could definitely be the problem. Its also has a semi smart smoke unit. Both solutions looking for a problem. Looks like you will need to pull the shell, then do some checking with a multimeter. First check the resistor. It should read 8 ohms. If you are lucky it reads infinity. Problem found. If it reads 8 ohms you have to power up the engine and see if there is voltage across the resistor.

If you are comfortable doing this OK, if not it may be time to send it out.

Pete

@Rhinoh posted:

Thanks for all your help. I ordered a new regulator from Lionel. I’ve been able to add sound and an AC Commander to MPC and LTI Hudsons and Mohawks. Think I might have the skills to tackle this?

As mentioned by the masters, ( I wish I was one of them) I would do a little investigating first, and make sure there’s resistance across the element, and also make sure something silly like a loose screw isn’t hanging  you up,…to be sure nothing would aggravate me more than to replace a regulator when the element has gone bye-byes…..10 minutes of diag will confirm the answers,…

Pat

Like I said previously, check the screws that hold the smoke resistor, those frequently work loose from heating/cooling and then you don't get smoke.  If those are tight, and the smoke resistor is reading around 8 ohms, it's most likely the regulator.  If the smoke resistor is reading more like six ohms, that's probably why the smoke regulator is dead!  You will want to replace that with an 8 ohm smoke resistor, that was a change suggested by Lionel years ago when the 6 ohm resistors were cooking smoke regulators.

@Rhinoh posted:

Where should I put the leads?  On the screws holding the element to the board?

Yep,…but first do as John stated and check to make sure the screws are tight,….watch as you attempt to tighten the screws if they’re loose. The screw can try and drag the element lead and twist it if you’re not careful, and beings yours is nice and crispy, it could crunch it up,….so just try and snug up the screws good, but don’t give it 3 grunts ….in fact, nothing gets 3 grunts,….maybe a 1/4 grunt at most,….😝😝😝

Pat

I would like to thank everyone for all of their help and advice. The loco is smoking great.  8 ohms across the resistor. Cleaned up the board and the smoke unit. Replaced the charred batting that had fused itself to the resistor and became like hard black plastic. Tightened the resistor screws and tested the steamer. Added some smoke fluid and all good. CEFC4BED-BA44-4154-A57C-CCEE57C83C66

Attachments

Images (1)
  • CEFC4BED-BA44-4154-A57C-CCEE57C83C66

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×