Skip to main content

I have the 3 conrail e8s,   the two pack AA 4020 & 4021powered and dummy, and the powered A 4022 from the set with the 4 cars.....it always starts in reverse, anyone else have this issue? And is there a way to fix it? Or is that how its supposed to be?  My apologies if in wrong category.

Original Post

Replies sorted oldest to newest

Tom,

   Which engine always starts in reverse? Based on the info you provided only the non powered A unit 4021 should be set up by Lionel to start up in reverse and since it is a dummy this is only for lighting and the remote rear coupler working correctly when running them in a AA set (back to back). If you want two powered A units as the AA set you would have to run them as a MU or the unspoken word Lash Up. Here both engine 4020 and 4022 would be set up in Legacy as separate engines. If you put 4020 as the lead unit with 4022 coupled back to back you would need to charge the direction of 4022 so it starts up in reverse in the lash up. If you want all 3 engines in the lash up each needs to be set up as engines #s 20, 21 and 22, Then you can build your lash up with engine 20 leading starting forward with engine 21 facing backwards and engine 22 also facing backwards. Use the pictures on the screen when changing you engines directions for engines 21 and 22 starting up in reverse. Hope this helps.

JohnB

@JohnB posted:

Tom,

   Did it always start in reverse even before you put it into a lash up? Try clearing all the lash ups that you have engine 4022 in and see if it works as normal when running it as a engine by itself.

JohnB

It starts in reverse even b4 its programmed into lash up.  For it to face backwards in the lash up I have to program it in as going forward

Tom,

      Wow you got me on this one you may want to contact the Lionel customer service folks and ask them if there is a way to correct or change starting direction in Legacy. You also may want to contact Gunrunnerjohn via email as I do believe this engine is out of warranty. Since the engine has been starting in reverse from the time you bought it they may give you a RA for it. Almost sounds like the motor wires are on the wrong contacts. Good luck with it.

       Do you run this engine by itself just pulling the four passenger cars or do you always put it in a lash up? If it is always in a lash up then change the direction when building the lash up and live with it as long as all the other features function correctly. Again good luck with the engine.

JohnB

At least some of the newer Legacy units that are intended for the trailing position have a reverse switch.  This is to allow folks who run conventionally to set the trailing 'A' unit to their liking.  No command mode necessary.

Since these Conrail E8's appear to have been released in 2017 or before, based on the info on Lionel's website, Road No. 4022 (6-84084) may or may not have one.  Tom, does your #4022 have one?

M.H.M.

Add Reply

Post
This forum is sponsored by Lionel, LLC
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×