Skip to main content

Greetings -

I purchased the Lionel NS Lionchief Plus 2.0 Lionmaster SD80MAC for my 4 year old son (SKU 2034081).  The issue that I have is every time I turn the power off the engine it forgets the audio settings that I established in the Lionchief App the previous session.  When the engine is powered on again the horn stays in the "on" position and it is very loud and consistently blaring until paired with the app and I can re-enter the desired audio settings.  Compounding this issue is my son is autistic, and while he absolutely loves trains he is terrified of the very loud blaring horn and this is causing some serious problems (I can agree its very very annoying).

Is there a way to have the engine remember the previous audio settings so when we turn the engine on it remains quiet?  He does enjoy all of the sounds, we just have the volume set to a very low volume.  After I get the train set to our normal operating mode, we turn off the blue tooth app and my son operates via the universal remote which is great and very simple for him to use.  Ideally it would be great to power on the engine and operate via the universal remote and skip the app altogether.

Hopefully there is an easier way to tackle this - I am new to the scene and dont have much experience with these systems.  

Thanks so much in advance for your help, and please let me know if I can clarify my question,

Adam

Original Post

Adam,

One of the features of this engine, according to the included manual, is the ability to operate the engine with the LionChief Universal Remote.  This includes all features available with the Universal Remote from startup to shutdown and everything in between.  This would eliminate the problems that you are having with Bluetooth, as you do not HAVE to use Bluetooth.  Personally, I am running mine with TMCC.

Adam,

One of the features of this engine, according to the included manual, is the ability to operate the engine with the LionChief Universal Remote.  This includes all features available with the Universal Remote from startup to shutdown and everything in between.  This would eliminate the problems that you are having with Bluetooth, as you do not HAVE to use Bluetooth.  Personally, I am running mine with TMCC.

Hi Ron -

Thanks so much for your response.  I am using the Universal Remote but each time the engine is powered on again it is defaulting to the original default sound settings and levels.   My interpretation of the manual is that once I set the sound settings in the Lionchief App, the settings should stay at those levels until changed again via the app.  Here is the text from the manual:

"Our LionChief ,LionChief Plus, LionChief Plus 2.0, FlyerChief, and Legacy locomotives come equipped with a very impressive RailSounds sound system. This section of the app will allow you to establish the volume for individual sound elements or the overall sound level. Volume Control Once these are established here, the characteristics will continue both on the app or with your remote until you choose to change them again."

This appeared the case when I originally got the engine but had to bring it to the train store for minor repairs.  Upon getting it back it seems that the engine no longer "remembers" the settings established in the app.

Thanks again for all of your ideas,

Adam

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×