Hello,

I was running my Lionel Legacy SD70ACe #8444 before and I noticed that the cab light was blinking. I did AUX1 - 0 and nothing worked. The product number is 6-28330. I believe that the engine has to be reset with reset codes. I found reset codes, but those are for the Cab 1, Cab 2, or Legacy remote, which I do not have. I use the DCS Remote and WIU. All of my systems are updated. What can I do? Thanks,

Ricky 

I appreciate your help. 

 

Subscribe on YouTube:

Ricky's Train Videos

Follow me on Instagram:

rickys_train_videos

 

Original Post

Ricky,

If a reset will correct the problem (no assurances that it will),  you can try using DCS to Feature Reset to reset the engine:

Menu/Advanced/Reset Engine/Feature Reset, select the engine and press the thumbwheel twice.

If that doesn't correct the problem, try a DCS Remote Factory Reset:

Menu/Advanced/Reset Engine/Factory Reset, select the engine and press the thumbwheel twice.

After a Factory Reset, you'll need to re-add the engine to the DCS Remote.


DCS Book CoverEverything that you need to know about DCS is all in MTH’s “The DCS Companion 3rd Edition!"

This book is available from many fine OGR advertisers and forum sponsors, or as an eBook or a printed book at MTH's web store!

Barry

 

DCS Ambassador & author of The DCS Companion series of books

Train-Ca-Teers - All For O and O For All!

 

Last edited by Barry Broskowitz

Hi,

Thanks. Hopefully this helps. 

Ricky

I appreciate your help. 

 

Subscribe on YouTube:

Ricky's Train Videos

Follow me on Instagram:

rickys_train_videos

 

Is it blinking in a pattern?

If so it may indicate an issue with the engine.  If it's running I doubt it's 1 blink which indicates a motor/drive issue.  2 blinks is the smoke resistor error and 3 blinks is the smoke unit fan error. You can push the R key on the Cab2 or 0 on CAB1 to do a reset and clear the error.  If it comes back something may need serviced  the most common is the fan.

The other possibility is just an engine hard reset to restore features.  Put the engine in PGM.  Push ENG, the #, then AUX1 then 2. Turn off power and move the switch back to run. Page 23 of the manual. Not sure of the DCS key to do the above.

 

Marty

 

Below the Signature...

" Number One, make it "O"!"

 

Last edited by MartyE
CurtisH posted:

Martye

He stated he does NOT have a cab 1 cab2 or legacy remote. I think that is what you referred to.

 

He may not have that but if his cab light in his engine is flashing it's not a DCS issue. I have no idea how you can perform the resets I described above with DCS but can relay the CAB1 or Cab2 sequence. Looks like Barry can transcribe the procedure to DCS. 

But the bottom line in the blinking Cab indicates a possible issue with the engine. 

Marty

 

Below the Signature...

" Number One, make it "O"!"

 

Last edited by MartyE

Hi,

I fixed the issue. I put the engine in Program and did a reset code. Thanks,

Ricky

I appreciate your help. 

 

Subscribe on YouTube:

Ricky's Train Videos

Follow me on Instagram:

rickys_train_videos

 

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×