Byant...  thanks, yes i pull master power down...  but just tested at front of layout.

I am a fan of folded dogbone layouts so all trackage is in reach.  After 3 rectangle layouts, my last 2 have been folded dogbone so i can reach and see everything!

 

Super O Bob posted:
Geezers from Caesars that we are) with declining sales (assuming less buyers each year) 
 
That's funny!  Havent heard that one!
 
Lionel has said they have had some very strong performance in recent year(s)...  the starter sets carry them.  Several guys in my office have kids that built great layouts and love Lionel...  so there is a future...  might be smaller but it will be there....

 

I'm a contributor to trying to grow this hobby.  So far my 3 & 5 year old grandchildren are drinking the Kool-Ade.  

I plan to buy then their 1st set at Christmas time.  They get pretty excited when they come visit.

Folks, try to use the shutdown (5 key or dedicated power off ICON on the cab-2) on the remote for the locos before turning off the AC power.  This may stop the ID loss from happening.  Worth a try as a temporary solution...

SantaFeFan posted:

Folks, try to use the shutdown (5 key or dedicated power off ICON on the cab-2) on the remote for the locos before turning off the AC power.  This may stop the ID loss from happening.  Worth a try as a temporary solution...

Awesome Jon!  I will try that...  thanks!

Got my NYC AA successfully up and running after issues with trying tips previously noted.  Only issue now is lead A front lamp/light not working when lashed up but works solo.  Same with second A unit in reverse. Also works solo.  Work got into the way so ran out of time figuring out light issue. 

Super O Bob posted:

Yea, they moved service...  to a new building....  i am waiting till august as well to send in my PA.

I have two new PAs sets (Rio Grande and UP) arriving today from Nick Smith...  so will test them too...  so far only intermittant issue found (one time) on the Santa Fe lead A unit.  Tested same engine again thismorning and it worked fine.  Programmed a new number and it held it for several power cycles....  will test more today...

Bad news Bob. Talking to our colleagues in the club.  After 4 weeks of working they are now forgetting their set id's.  I would plan on marching them all back.

J Daddy posted:
Super O Bob posted:

Yea, they moved service...  to a new building....  i am waiting till august as well to send in my PA.

I have two new PAs sets (Rio Grande and UP) arriving today from Nick Smith...  so will test them too...  so far only intermittant issue found (one time) on the Santa Fe lead A unit.  Tested same engine again thismorning and it worked fine.  Programmed a new number and it held it for several power cycles....  will test more today...

Bad news Bob. Talking to our colleagues in the club.  After 4 weeks of working they are now forgetting their set id's.  I would plan on marching them all back.

The UP did have the issue with just the Lead A unit.  Trailing A unit had kept number.

Just tested the new RIO GRANDE (looks great) and it is perfect.  So had issue on 2 of the 6 new PA sets.  I will keep testing them, see if they go bad.  

I tested Dr ZW Jon Z's suggestion and shut down aux5.  But it didnt help...

 

I got an email from Lionel yesterday saying that in 2-3 weeks, when they reopen for repairs, they would be happy to issue an RMA for all my PAs.

Major

Blue Streak posted:

Bob,

Any pics of the Rio Grande set?

I will post tonite.  I almost took a picture last night.  They are STUNNING and all stainless steel body...  it looks great!

I don’t believe electronic devices can fix themselves. By now it’s pretty obvious that all the engines will need to be fixed by a Lionel technician. I sure hope they are working on a plan. 

Blue Streak posted:

Bob,

Thanks. Would like to see the Rio Grande next to the UP as I am deciding between the two. 

Gotcha covered!

Super O Bob posted:
J Daddy posted:
Super O Bob posted:

Yea, they moved service...  to a new building....  i am waiting till august as well to send in my PA.

I have two new PAs sets (Rio Grande and UP) arriving today from Nick Smith...  so will test them too...  so far only intermittant issue found (one time) on the Santa Fe lead A unit.  Tested same engine again thismorning and it worked fine.  Programmed a new number and it held it for several power cycles....  will test more today...

Bad news Bob. Talking to our colleagues in the club.  After 4 weeks of working they are now forgetting their set id's.  I would plan on marching them all back.

The UP did have the issue with just the Lead A unit.  Trailing A unit had kept number.

Just tested the new RIO GRANDE (looks great) and it is perfect.  So had issue on 2 of the 6 new PA sets.  I will keep testing them, see if they go bad.  

I tested Dr ZW Jon Z's suggestion and shut down aux5.  But it didnt help...

 

Sorry it didn't, was worth a try.  There is less "activity" in the software  in the loco when shutdown, so I was hoping it wold help.   Appreciate the update on the testing of the idea.

I hope LIONEL has this ALL sorted out before they Release the "PA" in the Santa Fe GOLD BONNET SET !!!!  Shown in LIONEL 2019 Vol 1 catalog.  (I have one on order)

Fred

Super O Bob posted:
Blue Streak posted:

Bob,

Thanks. Would like to see the Rio Grande next to the UP as I am deciding between the two. 

Gotcha covered!

Ok...  here are some quick pics.  The Rio Grande is all in stainless paint and looks fantastic.  The UP you can get two issues in legacy already and probably more in future, but your choice!

20190712_195456

20190712_195442

20190712_195612

20190712_195619

Attachments

Images (4)

Here is another picture from the display case...  this shows the very cool Southern Pacific 1959 'Halloween scheme'...20190712_210536

Attachments

Images (1)

Thanks Bob! The Rio Grande does look good. When you say Issues with the UP are you talking the ID issue or ?

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×