Is it possible to purchase a new Lionel Legacy Santa Fe Alco PA-A set, No. 1933160? If yes, where/how?

I have seen several ads on the internet, but they are either outdated or indicate 'not available'.

Thanks!

Alex

Happy O-Gauge Railroading!

  Alexander Müller

See My Mostly Completed Layout Here

YouTube: 03Patines

Latest Video: Passenger Trains

OGR Articles: Runs 256, 263, 267, 292

OGR  forum member since 26 January 2008

Last edited by Ingeniero No1
Original Post

Hey Alex.....I am (was) in the same boat as you. I had been looking for this set everywhere. A week ago, I found the last set available at Charles Ro. Currently, the set is with Lionel. If you recall, when the sets came out, there was a problem with the engines not remembering their assigned ID. Basically you would set the ID and all was fine. However, once power was turned off and then turned back on, the ID needed to be set all over again. Charles Ro sent the engines for me to avoid me having to deal with it. I should have them in 2 or 3 weeks I suspect.

Good luck with your search. I feel your pain as it took me a few months to secure mine. I just kept checking the big dealers because their stock does change as they get stock from other dealers.  Charles Ro always had it "back ordered" and finally showed one in stock and I jumped on it. I also had my name at (2) others I use.

i cannot wait to get mine. They are a beautiful set. I doubt I will ever find the Superbass "B" but I am still looking. Maybe I will get lucky at York in April.

Donald

"If two rails are good, than three rails has got to be better."

 

"Give a person a toy train and watch them play for a day. Teach a person to fill their basement with trains and give them a lifetime hobby."

Yep...MikeH nailed it.  Thanks Mike. My point makes sense. A number of weeks ago, their site did not have the set!

Donald

"If two rails are good, than three rails has got to be better."

 

"Give a person a toy train and watch them play for a day. Teach a person to fill their basement with trains and give them a lifetime hobby."

Mike, Donald -

Thank you!

I will be looking into that set. Wonder if it would exhibit the lost ID problem...

Alex

Happy O-Gauge Railroading!

  Alexander Müller

See My Mostly Completed Layout Here

YouTube: 03Patines

Latest Video: Passenger Trains

OGR Articles: Runs 256, 263, 267, 292

OGR  forum member since 26 January 2008

Ingeniero No1 posted:

Mike, Donald -

Thank you!

I will be looking into that set. Wonder if it would exhibit the lost ID problem...

Alex

Based on this thread, I'd guess they almost certainly would exhibit the lost ID problem.  However, it also sounds like Lionel service has it figured out.  So if you don't mind doing it, you could always RA them.  But then you'd have to wait a few more weeks... 

MikeH

try google search. that is how I found  mine, waited while lionel repaired it, have it now and it is a beautiful engine set !!!!! runs great. super bass b unit is icing on the cake. sound is superb. so great that I searched around and found a nyc set and bought it super bass and all. happy camper I am. there are some out there still.

Alex......did you find your set?

i would not worry about the ID issue but most likely it will take a trip to Concord, NC to reset. Charles Ro took care of this for me before sending the set my way.

Donald

"If two rails are good, than three rails has got to be better."

 

"Give a person a toy train and watch them play for a day. Teach a person to fill their basement with trains and give them a lifetime hobby."

3rail posted:

Alex......did you find your set?

i would not worry about the ID issue but most likely it will take a trip to Concord, NC to reset. Charles Ro took care of this for me before sending the set my way.

Donald

Donald,

Oh, yes; yesterday, from Western Depot. I had intended to post this bit of information, but forgot.

Anyway, I called them Saturday, and the cordial man with whom I spoke looked up the specific SF PA-A set, said that they had sold several, and had not experienced any issues. He also told me that they test (always?) the engines before shipping them.

I added a note to my order (online) regarding our Saturday conversation to remind them to test the engines before they ship them to me. In my note, I included the fact that the ‘lost-ID’ issue is well known, that Lionel knows about it and will fix the problem, and that the dealer usually sends the set to Lionel for repair.

I’ll let you know the outcome.

Thanks!

Alex

Happy O-Gauge Railroading!

  Alexander Müller

See My Mostly Completed Layout Here

YouTube: 03Patines

Latest Video: Passenger Trains

OGR Articles: Runs 256, 263, 267, 292

OGR  forum member since 26 January 2008

Last edited by Ingeniero No1

I received the PA-A set two days ago. Unfortunately, in spite of Western Depot promising me that they would test the engines prior to shipping them, the engines did not work. The engine set, as I received it, included a card with a hand written note stating that the engine had been tested and was good.

The lead engine came alive with the assigned ID, but many (most?) of the remote commands did not work, and the remote display was for a Cab 1 engine. The trailing engine did not even respond to my attempt to program it - door nail dead.

I called Lionel, and after a brief discussion of the problems, they told me to send the engines to them for repair. I am now waiting for the shipping document, I believe via FedEx, from Lionel. (Edited to add: Return instructions and label received)

Very disappointing, to say the least.

Alex

Happy O-Gauge Railroading!

  Alexander Müller

See My Mostly Completed Layout Here

YouTube: 03Patines

Latest Video: Passenger Trains

OGR Articles: Runs 256, 263, 267, 292

OGR  forum member since 26 January 2008

Last edited by Ingeniero No1
Ingeniero No1 posted:

 

The lead engine came alive with the assigned ID, but many (most?) of the remote commands did not work, and the remote display was for a Cab 1 engine. The trailing engine did not even respond to my attempt to program it - door nail dead.

 

Alex

I maybe missing something, but this can be changed in the CAB2 and is part of the initial setup unless you use a sensor track to load the engine information.

Did I misunderstand something?

Marty

 

Below the Signature...

" Number One, make it "O"!"

 

You may be correct, Marty.

However, after discussing the issues with the Lionel rep, he told me to return both engines, and thus I will.

No, I do not have a sensor track, the trailing engine did not respond at to anything, and the lead engine did not respond as expected.

Thanks!

Alex

Happy O-Gauge Railroading!

  Alexander Müller

See My Mostly Completed Layout Here

YouTube: 03Patines

Latest Video: Passenger Trains

OGR Articles: Runs 256, 263, 267, 292

OGR  forum member since 26 January 2008

Ingeniero No1 posted:

You may be correct, Marty.

However, after discussing the issues with the Lionel rep, he told me to return both engines, and thus I will.

No, I do not have a sensor track, the trailing engine did not respond at to anything, and the lead engine did not respond as expected.

Thanks!

Alex

Ok Alex

Please let us know the outcome!

Marty

 

Below the Signature...

" Number One, make it "O"!"

 

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×