Skip to main content

Lionel  693-8034t01 tender w/circus sounds. just received a replacement sound board #6931943T40  Circus Sound PCB. There are no volume controls or switches. Removed nonworking board, checking pickup wires f/bare spots & continuity & speaker 8ohms All look good. Installed new board. Two wires to board from pickups . 1 wire to speaker. No sound Checked all wires for continuity. Checked power from track to board. I have continuity & power  No sound. Questions  I have, why is there 2 different power inputs to the board side by side 1 from the front truck and 1 from the rear truck. since I'm a curious person, I took the original board cut the plug  wires from the pickups to the board to eliminate the pickups. I than connected  a speaker 8ohms to the original board . I now have a  PCB sound board w/ speaker and two plugs each  w/hot & ground wires which I can connect from my transformer.  I tried 1 set of leads & got nothing. Tried the other set nothing . I than tried reversing the hot & ground on the first set  & got circus sound. When it ended I went to the other set of leads  and it started again but when it ended it took a while to get it going again. Its very erratic. I tried different combinations w/these 2 sets of leads, you can not connect them together two completely different circuits. I watch my amps & volts closely on my transformer if I spike  I  disconnect  or shut power off. If anyone can explain whats going on I sure would appreciate it.

Original Post

Replies sorted oldest to newest

Add Reply

Post
OGR Publishing, Inc., 1310 Eastside Centre Ct, Suite 6, Mountain Home, AR 72653
330-757-3020

www.ogaugerr.com
×
×
×
×
Link copied to your clipboard.
×
×